Mouse/Raton se activa sólo ("auto-click?") [SOLUCIONADO]

Imagen de jabertolin
0 puntos

Hola

Estoy observando que cuando estoy escribiendo con algun editor el ratón auto-acciona un click con lo que el cursor se va a donde esté el puntero, con lo que si estás escribiendo mucho puedes darte cuenta del "destrozo" un poco tarde.

He estado buscando en los foros algo similar pero no he encontrado nada. Casualmente un amigo mio que acaba de pasarse a Hardy está observando lo mismo.

Mis condiciones son:

Hardy
Ratón Laser conectado por USB (me ocurre lo mismo con el ratón táctil integrado en el portátil)

En el xorg.conf tengo la siguiente configuración:

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
EndSection

Section "InputDevice"
Identifier "Synaptics Touchpad"
Driver "synaptics"
Option "SendCoreEvents" "true"
Option "Device" "/dev/psaux"
Option "Protocol" "auto-dev"
Option "HorizEdgeScroll" "0"
EndSection

(el segundo es el touchpad)

¿alguna idea?

Gracias

JAB

Imagen de lord red dragon
+1
0
-1

a mi me pasaba frecuentemente, pero era por hacer presión accidentalmente en el pad...
ve a Sistema, preferencias y clic en Ratón.
en la ventana que te abre, ve a touchpad y desactiva el hacer clic con el touchpad...

aunque yo lo quite en su momento, lo he vuelto a habilitar para acostumbrarme a no tocarlo por error... y ya es menos frecuente eso, a comparación de como estaba en un principio...

 


En Ubuntu desde el 2 de noviembre del 2007

Intenta buscar las soluciones

HACIENDO CLIC AQUI

+1
0
-1

SUERTE!!!


En Ubuntu desde el 2 de noviembre del 2007

Mi web (computadoras, soporte, etc): SolucionesC

Imagen de jabertolin
+1
0
-1

Gracias lord red dragon

Acabo de hacerlo y observaré a ver qué tal responde.

saludos

JAB

+1
0
-1
Imagen de davidvela3
+1
0
-1

Hola, pues he encontrado este hilo buscando una solucion para mi problema.
en mi caso el ratón estaba nuevo y funcionaba perfecto en otros sistemas operativos, asi que pensé que solo podía ser la configuración.

efectívamente, el procedimiento fué facil y rápido:
-configuración del sistema/ acceso universal/ Apuntar y pulsar

despues es solo desactivar la opción que dice: "Pulsar al enfocar"

y después de esto todo ha funcionado perféctamente.

espero les sirva de algo. saludos

+1
0
-1