problemas con video

Imagen de jcarpaz
+1
0
-1

angelzoom aclaranos un poco que tipos de videos no puedes ver(.mpeg, .wmv, .loquesea)

y que reproductor estas usando (totem o el que sea)

que tengas suerte

+1
0
-1
Imagen de angelzoom
+1
0
-1

no puedo ver ningun tipo de video y al dar el chequeo de hardware en el de video aparece una pantalla negra y la resolucion es mala me la cambio de 60 a 30 hers

+1
0
-1
Imagen de codebuster
+1
0
-1

Y que tarjeta grafica usas (importante)...
..:: Donde todos piensan igual, ninguno piensa mucho ::..

+1
0
-1

..:: Donde todos piensan igual, ninguno piensa mucho ::..

Imagen de angelzoom
+1
0
-1

si mira la trajeta es una intel de una lap wateway con tarjeta intel me espero y me puedan ayudar gracias

+1
0
-1
Imagen de fernando-eguia-mx
+1
0
-1

No nos puede dar más datos porque simplemente viene de las tinieblas, hay que explicarle más detalladamente cómo debe ayudarse a recibir ayuda.

Sobre los videos, no dice con qué aplicación trata de verlos, aunque seguro que trata de hacerlo con totem. A ver qué nos responde.


Si quieres un buscador orientado a Linux, prueba con www.google.com/linux

+1
0
-1
Imagen de novatotal
+1
0
-1

de tu tarjeta de video, mientras mas informacion de este tipo brindes mas facil es ayudarte; esperamos saber de ti
¿Porque mis impuestos acaban en la cuenta de el Sr. Gates?

emachines intel pentium d 925, sataII 320GB, acelerador de graficos intel 950,
1GB DDR, LCD 17" ethernet intel 10/100 Mbsp ubuntu hardy

+1
0
-1

Firma: ¿Porque mis impuestos acaban en la cuenta de el Sr. Gates?
http://doc.ubuntu-es.org/Documentaci%C3%B3n

Imagen de angelzoom
+1
0
-1

y es una placa Intel® GM965 esta es la tarjeta Acelerador de medios gráficos Intel® X3100 con hasta 384 MB de memoria de video dinámica y el problema es que el sonido si lo reproduce y el video no y eso es toten y en cualquier reproductor de video y concualquier tipo de video y conlos de internet no hay problema si los reproduce

+1
0
-1
Imagen de novatotal
+1
0
-1

videos en internet? en un dvd? como?
esa tarjeta me sorprenderia diera problemas, las intel estan muy bien soportadas;
que tipo de reproductor estas usando?
si son videos en internet, podria ser cuestion de plugins
si es dvd entonces seran otras cosas
en caso de el dvd marca y modelo?
recuerda mientras mas informacion des(por pequeña que parezca) relativa a tu maquina y problema mas rapido se soluciona
¿Porque mis impuestos acaban en la cuenta de el Sr. Gates?

emachines intel pentium d 925, sataII 320GB, acelerador de graficos intel 950,
1GB DDR, LCD 17" ethernet intel 10/100 Mbsp ubuntu hardy

+1
0
-1

Firma: ¿Porque mis impuestos acaban en la cuenta de el Sr. Gates?
http://doc.ubuntu-es.org/Documentaci%C3%B3n

Imagen de frikinside
+1
0
-1

Tengo exactamente el mismo problema.... audio si, video no T_T tarjeta ATI Radeom 9800 Pro PIV 1GB RAM alguna idea? yo he probado de todo hasta a acariciar el raton pero nada...


trust is a weakness
+1
0
-1

trust is a weakness

Imagen de novatotal
+1
0
-1

dos observaciones:
1) por aqui se considera de mala educacion intervenir en un hilo abierto por alguien mas(secuestrar hilos)
2) sistema/administracion/synaptic e instala envyng
para cualquier otra cosa, te recomiendo buscar en google y en el buscador del foro; si pones tu tajeta y problema de video te salen montones de entradas.
si alguien te dice que pongas en terminal sudo rm - rf no lo hagas!!!

¿Porque mis impuestos acaban en la cuenta de el Sr. Gates?

emachines intel pentium d 925, sataII 320GB, acelerador de graficos intel 950,
1GB DDR, LCD 17" ethernet intel 10/100 Mbsp ubuntu hardy

+1
0
-1

Firma: ¿Porque mis impuestos acaban en la cuenta de el Sr. Gates?
http://doc.ubuntu-es.org/Documentaci%C3%B3n

Imagen de frikinside
+1
0
-1

Ups... mil perdones... su puse que si dos problemas iguales pudiesen estar en el mismo topic se ahorraria tiempo, espacio y trabajo, aunque se pierda un poco de organizacion de un problema, un topic... nuevamente me disculpo y no volvera a pasar.... y bueno respecto al punto dos.... no se si nuestro compañero (el que encabeza este hilo) tiene el envyNG instalado, pero yo si y no me ayudo,... a ver si tenemos suerte y le ayuda a él ;)

P.D. En la vida de todo linuxero hay dos etapas, una en la que todo dios te manda a google y otra en la que mandas a todo dios a google, si, puede que este en la primera etapa, pero por favor, comentarios como los de [i]sudo rm - rf[/i] me parecen ciertamente descorteses e incluso... con mala fe, ya de paso, porque no me avisas de que igual mi problema reside en que cierro los ojos cuando ejecuto el video? ¬¬'

.-Salu2-.


trust is a weakness
+1
0
-1

trust is a weakness

Imagen de novatotal
+1
0
-1

no fue esa mi intención, era solo un comentario amable a otro compañero novato; tratando de evitarle un mal rato(eres en extremo sensible) no te dije ninguna palabrota. A mi alguien me aviso eso mismo cuando me inicie en el foro, y yo se lo agradecí, pero cada cabeza es un mundo.
¿Porque mis impuestos acaban en la cuenta de el Sr. Gates?

emachines intel pentium d 925, sataII 320GB, acelerador de graficos intel 950,
1GB DDR, LCD 17" ethernet intel 10/100 Mbsp ubuntu hardy

+1
0
-1

Firma: ¿Porque mis impuestos acaban en la cuenta de el Sr. Gates?
http://doc.ubuntu-es.org/Documentaci%C3%B3n

Imagen de frikinside
+1
0
-1

Lo siento de nuevo T_T estoy pasando una mala racha.... y ando muy "pikajoso" ultimamente... lamento haber saltado asi por una tonteria.. pero bueno... asias de todos modos... pero mi mente paranoica pensaba k ese comentario iba en tono de mofa o burla... mea culpa pues, asique... sorry, perdon, sumimashen, gome nasai o como quieras y santas pascuas... además he "descubierto" la fuente del problema por asi decirlo.... yo tengo instalado el Compiz Fusion GIT y le desconecte un momento, pasando de compiz a metacity y... tachannn el video se reproduce... en fin... el culpable es el compiz fusion pues... o por lo menos mi version... seria interesante que probases a hacer esto a ver que pasa... no es una solucion, pero por lo menos podrás ver videos y ya tenemos localizada la fuente del problema a ver si le ponemos una solucion que no sea "cortar" el compiz del sistema...

.-Salu2-.

p.d. con la tonteria.. tan nuevo en el foro no soy :P ya llevo registrado mas de un añito ^^ (puff como pasa el tiempo)


trust is a weakness
+1
0
-1

trust is a weakness

Imagen de novatotal
+1
0
-1

con tu memoria y tarjeta debería de funcionar todo bien, según yo; como tienes compiz funcionando me imagino que también tienes el driver propietario.
así que no me explico tu problema, pero ya tienes una pista mas.
buscare por google con problemas compiz/videos, a ver si dan alguna solución.
¿Porque mis impuestos acaban en la cuenta de el Sr. Gates?

emachines intel pentium d 925, sataII 320GB, acelerador de graficos intel 950,
1GB DDR, LCD 17" ethernet intel 10/100 Mbsp ubuntu hardy

+1
0
-1

Firma: ¿Porque mis impuestos acaban en la cuenta de el Sr. Gates?
http://doc.ubuntu-es.org/Documentaci%C3%B3n

Imagen de angelzoom
+1
0
-1

mi pantalla se va vajando de intencidad eso solo con la bateria
es una laptop m-6803m

+1
0
-1