instalacion para lh6000 u3 de hp problema

Imagen de MorphLuthor
0 puntos

Amigos, soy un tanto neofito en este asunto y digo un tanto por que ya he instalado muchas distros de Linux y no se me habia presentado problema alguno hasta el momento, el mismo trata de un servidor HP LH6000U3, con doble nucleo Xeon a 800 mhz cu y 1 gb de RAM, tiene un arreglo 1 a 5 en un RAID AIC78XX (no recuerdo exactamente el numero), el caso es que tenia instalado W2000 Server, el cual me presentaba demasiados problemas, solucion? migrar a Linux, por supuesto he intentado instalar Suse 10.2, 10.3, Kubuntu 8.4, Fedora, etc. por ultimo me decidi a intentar con Ubuntu, ya que lo instale en mi PC y no tuve ningun problema, inclusive esta xp instalado en el mismo disco duro, pero en fin, cual es el error?

Al intentar cargar los componentes, todas las distribuciones me envian el mismo error, inclusive reemplace ya 3 veces la unidad lectora de CD y DVD, sin resultado alguno, probe con la unidad con la que he instalado en otros PC y tampoco funciono, me dice que faltan paquetes, compruebo y efectivamente dice que hay errores, llevo la misma unidad a mi PC y compruebo y pasa todas las pruebas.

Este servidor, esta conectado a una red LAN, SIN INTERNET, no tengo forma de conectar a internet desde este, no tiene drive 3 1/2, unicamente cuento con CD o DVD

Inclusive ya reinstale el 2000 server y la unidad lectora no presenta ningun problema, pero obviamente no quiero Win, quiero LINUX!

Gracias por su atencion y respuestas posibles al asuntito.

Imagen de roel
+1
0
-1

hola espero que todo este hiyendo bien..........mira la verdad es que el nuevo ubuntu hardy 8.04 ya trae buenos soportes que me han dejado impresionado ........yo tengo una laptop pero no me agarraba bien los drivers en el antiguo ubuntu pero me cambie al nuevo y me agarro todo espero que todo te reconsca cuando lo instales es muy bueno y estable.........prueba y me comentas..........jejejejeje...........suerte amigo.

+1
0
-1

Linux...........es el tata de todos los sistemas operativos.......jajaja....saludos.

Imagen de jm507
+1
0
-1

El modelo de tu procesador es un Intel Xeon con 1 MB y 2 MB L2 Cache Versions a 800 MHZ no??? si este es tu caso deberias instalarlo con la version Ubuntu 8.04 de 64 bits no se si lo estas haciendo con la de 32. Prueba con eso...y si sigue enviando te error postea el error exacto que te aparece...

+1
0
-1

Promocionando el Software Libre. GNUPanama.

Imagen de MorphLuthor
+1
0
-1

Hey! mil gracias, valla velocidad de respuestas, probare con 64bits, no estoy muy seguro del cache, pero por los 800 mhz, eso es tal cual, inmediatamente lo descargue y pruebe, les doy mis comentarios, muchas gracias nuevamente, saludos.

MSW Sucks!

+1
0
-1

MSW Sucks!

Imagen de MorphLuthor
+1
0
-1

MSW Sucks!

No es 64 bits, ya hice la prueba con 64 y no da, dice que solo detecta procesadores i686, que escoja una instalacion adecuada para mi sistema, asi que continua la busqueda...

Muy raro, inclusive montanto una unidad nueva, dice que no encuentra archivos en el medio de instalacion, aun cuando ese mismo medio ya lo instale en otros equipos, se me hace que mejor se va a la basura ese servidor...

Saludos.

+1
0
-1

MSW Sucks!

Imagen de MorphLuthor
+1
0
-1

Ultimo error:
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
Comprobar la integridad del CD-ROM
Fallo la comprobación de integridad
Ha fallado la verificacion de las sumas de comprobacion MD5 en el
fichero ./dists/hardy/main/binary-i386/packages.gz. El CD-ROM o este
fichero pueden estar dañados.
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _

Como ven? lo mas extraño, este ultimo cd, lo cree en mi pc, con Ubuntu 8.04! me comprobo la imagen antes de grabar y el disco ya grabado!!! y entonces? a que estoy jugando?

O sera, que en mi pc si tengo internet y los medios esten defectuosos pero conecta al internet y baja lo faltante al hacer las instalaciones? y como en el servidor no tengo internet, pues no tiene como acompletarlo?

Bueno se supone que el MD5 se encarga de verificar el archivo .iso, o no? entonces hay otro metodo que sea mas seguro para comprobar que efectivamente no falte nada?

Espero que me puedan ayudar, ya que mi otro servidor (identico) ya esta al tope...

gracias y saludos!

MSW Sucks!

+1
0
-1

MSW Sucks!

Imagen de jm507
+1
0
-1

Bueno MorphLuthor por lo que me has dicho ya has realizado muchas pruebas, como cambiando la unidad de CD-ROM por otra y colocando esta en otra pc y funciona normal; ahora porque no te verificas con el bus de datos; es decir cambia el bus de datos por otro que tu sepas que esta funcionando, es una posibilidad. Por cierto la distro de 32bits de ubuntu que has tratado de instalar en ese server ya la has probado en otras computadoras...???

+1
0
-1

Promocionando el Software Libre. GNUPanama.

Imagen de MorphLuthor
+1
0
-1

Asi es JM, esa distro de hecho estoy terminando en este momento de instalarla en un PC Compaq PIII AP250 (bastante viejo) exactamente con la misma unidad lectora con la que intentaba en el servidor, 0 problemas, de hecho estoy pensando que en el Ubuntu quiza falten controladores para el hardware del servidor, ya que el windows 2000 si lo puedo instalar sin problemas en el mismo, si hubiese algun problema con el hw, seguro ni el 2000 instalaba, estaba pensando en buscarme un RedHat, pero no encuentro version distribuible sin costo...

Gracias, saludos!

MSW Sucks!

+1
0
-1

MSW Sucks!

Imagen de jm507
+1
0
-1

Vaya vaya que problema con ese server seria bueno que probaras debian ecth o alguna otra la testing a ver si te funciona o arranca ay multiples distros de donde escoger basadas en debian y ubuntu, respecto a lo del red hat existe distros basadas en este solo tienes que googlear y de seguro las encuentras o mejor entra a distrowatch. En fin prueba con debian o si lo quieres con algun BSD tienes de sonde escoger....

+1
0
-1

Promocionando el Software Libre. GNUPanama.

Imagen de novatotal
+1
0
-1

centos o fedora ambos descienden de redhat
¿Porque mis impuestos acaban en la cuenta de el Sr. Gates?

emachines intel pentium d 925, sataII 320GB, acelerador de graficos intel 950,
1GB DDR, LCD 17" ethernet intel 10/100 Mbsp ubuntu hardy

+1
0
-1

Firma: ¿Porque mis impuestos acaban en la cuenta de el Sr. Gates?
http://doc.ubuntu-es.org/Documentaci%C3%B3n

Imagen de MorphLuthor
+1
0
-1

Fedora ya lo habia probado, mismos resultados, version 9, pero Centos no me suena, voy a tener que probar ese, yo me imagino que de pronto el hw, deja de reconocer al lector, pero no deberia, ya que les repito el windows lo instala completo y desgraciadamente funciona jeje, pero al menos a mi me urge migrar, ya en mi pc trabajo al 100 con Ubuntu y aqui en la chamba me cargo un Knoppix que funciona de lujo y definitivamente tener el server bajo Linux seria una maravilla...

MSW Sucks!

+1
0
-1

MSW Sucks!

Imagen de drsistemas
+1
0
-1

hola como estas pudistes instalar el ubuntu sobre el hp lh6000 porque me compre uno y tiene w2000 y lo queiro sacar.el tema es con los drivers scsi desde ya muchas gracias..si lo lograstes instalar podrias poenr una guia de los pasos a seguir y donde consigo los drivers scsi atte joser

+1
0
-1
Imagen de MorphLuthor
+1
0
-1

He estado tan cargado de chamba, que ya ni lo volvi a intentar, pero me parece que el problema si radica en los drivers, voy a ver si en la semana tengo un chance y lo voy a intentar con el Intrepíd, a ver que pasa, te aviso

MSW Sucks!

+1
0
-1

MSW Sucks!

Imagen de drsistemas
+1
0
-1

si queres chateamos por el messenger jose.m.gatica@gmail.com atte jose tego el mismo server

+1
0
-1
Imagen de drsistemas
+1
0
-1

hola como estas tengo el mismo server pudistes sntasalr el ubuntu ?? atte jose

+1
0
-1
Imagen de drsistemas
+1
0
-1

ha bueno gracas esero tu rta si queres chateamos por el messenger jose.m.gatica@gmail.com atte jose

+1
0
-1