[SOLUCIONADO] Imposible instalar Ubuntu 8.04

Imagen de koex
0 puntos

Hola.

Como ya menciono en otro hilo llevo desde que salió la nueva versión 8.04 volviendome majareta para instalarla sin suerte.

Estoy intentando instalar en dos ordenadores bien distintos. Uno es un portátil bastante nuevo (core2duo, gma950,...) y otro es un pentium 4 (creo que la mobo es asus, gráfica geforce4 mx 4000,...) un poco mas viejo que hasta la fecha se usaba como servidor sin ningún problema. Y en los dos me sucede exactamente lo mismo.

He probado con diversos cd's y dvd's. Grabados por mi o de revistas. Versión desktop o alternate y en el caso del portátil versión 32 y 64 bits.

El problema es que en el momento de iniciar la copia de archivos al disco duro, una vez configurado idioma y todas estas cosas, se para lanzando este error:

El siguiente archivo no coincide con su copia de origen en el CD/DVD:

/target/boot/abi-2.6.24-16-generic

Este error en particular a menudo se debe a un disco, unidad de CD/DVD o disco duro defectuosos. A veces se resuelve limpiando el CD/DVD, grabándolo a menor velocidad o limpiando la lente de la unidad de CD/DVD (puede encontrar kits limpiadores en tiendas de electrónica). También puede ser de ayuda comprobar si el disco duro es antiguo y si necesita una sustitución, o mover el sistema a un ambiente más fresco.

Abort/Retry/Skip

El paquete en cuestión varia cada vez que empiezo nueva instalación, a veces es bash, otras algo del kernel,...

Una nota curiosa es que cada vez que vuelvo a intentar instalar, en el paso de configurar el particionamiento (que siempre elijo todo el disco aunque ya probé con manual), siempre me salen igual las particiones que habia creado la anterior distribución que le puse, como si no pudiera tocar el disco por lo que sea.

He pasado a las dos máquinas el test de memoria sin errores. He pasado las verificaciones de cd/dvd y todo correcto.

He buscado y probado todo lo que he encontrado y se me ha ocurrido que podria servir. Quitar módulos de memoria, usar parámetros en el arranque, y un sinfín de cosas que no han cambiado nada.

A partir de aquí necesito que me echeis un cable para que me indiqueis dónde puedo mirar algún log o algo para intentar descifrar el problema.

Gracias por adelantado.

Saludos.

Imagen de koex
+1
0
-1

Toqueteando he probado "hdparm /dev/scd0" en una consola cuando ha saltado el error por milmillonésima vez y me devuelve algo extraño:

/dev/scd0:
IO_support=0(default)
16-bit)
HDIO_GET_UNMASKINTR failed: Inappropriate ioctl for device
HDIO_GET_DMA failed: Inappropriate ioctl for device
HDIO_GET_KEEPSETTINGS failed: Inappropriate ioctl for device
readonly=0(off)
readahead=256(on)
HDIO_GETGEO failed: Inappropriate ioctl for device

A ver si pueden ir por ahí los tiros.

Saludos.

+1
0
-1
Imagen de paranou
+1
0
-1

Esta raro, por lo que cuentas parece que no es confiable el disco de instalacion pero puedes probar su autenticidad, cargando la imagen iso en K3B y espera a que lea la imagen y te muestre el md5sum y comprueba que es el mismo que aparece en el sitio donde descargaste la imagen.
Desde windows puedes probar si no tienes md5sum.exe instalado a bajartelo en http://www.etree.org/md5com.html o buscalo en Sangoogle, situa luego el archivo ISO y el md5sum.exe en el mismo lugar y ejecuta el comando cmd.exe, en la ventana que aparece muevete al directorio donde estan la imagen y el .exe ( cd nombre_del_directorio) y teclea entonces md5sum ubuntu-8.04.iso, espera un rato y cuando muestre los digitos compara con la del sitio de la descarga, si no coinciden descarga de nuevo la imagen iso.
Ojo tambien puede ser que este en mal estado la unidad lectora.

+1
0
-1
Imagen de lord red dragon
+1
0
-1

en el live cd ve al menú sistema > administración > sucesos del sistema...

sobre el error, concuerdo con la lectora de cd, me ha pasado, y con otra unidad de cd va perfecto...

en el caso de la vieja computadora, puedes conectar el disco duro en otra, instalar ahí (desconectando el disco que tenia esa computadora), y ya instalado, devolverlo a tu computadora (reconectando el disco que desconectaste en la otra)...

en cuanto a la portátil, tal vez sea incompatibilidad del hardware, tarjeta de vídeo o no se, en ambos casos hay que revisar el porque no te permite instalar..


En Ubuntu desde el 2 de noviembre del 2007

Mi web (manuales, blog, fotos, etc): Shadow's System

+1
0
-1

SUERTE!!!


En Ubuntu desde el 2 de noviembre del 2007

Mi web (computadoras, soporte, etc): SolucionesC

Imagen de koex
+1
0
-1

Hola.

Paranou, como ya menciono en el mensaje no es problema del disco de instalación.

Lord Red Dragon, haré pruebas con el sobremesa p4 cambiando el disco duro o algo que se me ocurra. Pero en el caso del portátil... No sé por donde pillar este problema...

Lo que pido basicamente es que me indiqueis exactamente en que log tengo que buscar los errores.

Ya os contaré.

Saludos.

+1
0
-1
Imagen de koex
+1
0
-1

Nada.

He estado reapasando de arriba a abajo los logs, tanto una vez ha arrancado el live, como una vez me salta el error durante la instalación, y no aparece ningún tipo de error o cosa rara...

Empiezo a probar cambiar disco duro y tal.

Saludos.

+1
0
-1
Imagen de koex
+1
0
-1

Por fin he conseguido instalar en el sobremesa.

Se me ha ocurrido actualizar la bios y asunto resuelto.

Ahora veremos el portátil que aún no he probado a instalar desde un disco fiable, todos los que he probado eran grabados por mi y alhomejor viene de ahí el problema.

Saludos.

+1
0
-1
Imagen de koex
+1
0
-1

Hola.

Deciros que en el portátil, con el dvd original que conseguí se ha instalado a la primera sin problemas.

Asunto zanjado.

Ahora a disfrutar ;)

Saludos.

+1
0
-1