vmware realmente es gratis ¿? [ Peor que antes... pls ayudenme... ]

Imagen de ricardo072
0 puntos

Saludos,

Soy algo novato en Ubuntu [ instale y tengo el 8.04 hardy ], he usado VMware en el lado oscuro y me gustaria saber si alguien me puede ayudar como ponerle un serial-number definitivo.... tengo uno de evaluacion por 30 malditos dias....

Supuestamente este software era gratuito ¿entonces como le hago?

Baje un archivo llamado:

Workstation for Linux 32-bit [ Tar Installation file for 32-bit Linux ]
VMware-workstation-6.0.4-93057.i386.tar.gz
( md5sum:a0a8e1d8188f4be03357872a57a767ab )

Ademas del numero de serie necesito saber como instalarlo y configurarlo..
asi que, como no soy experto, es una tarea de chinos!!

Cualquier ayuda es muy apreciada.
Gracias

Imagen de oscarm
+1
0
-1

Hola. Creo que llo que te refieres es vmware-player. Mejor es que lo busques por synaptic. De todas formas si lo quieres instalar desde un tar.gz existe inmensa documentación en la red. No te puedo ayudar mucho más, yo uso virtualbox, que es también un software de virtualización. Tienes en los repositorios la versión OSE (Open Source Edition), y en la web de Sun la versión no libre.

Saludos.

+1
0
-1
Imagen de arturom
+1
0
-1

El programa vmware-player es free, lo puedes descargar e instalar con synaptic.
La cuestión es que primero debes crear una imagen del sistema operativo que quieres emular ya que el player es solo para usarla. Para crearla necesitas el vmware original, que necesita una clave de activación que puedes conseguir pagando la cuota correspondiente.
Te aconsejo que uses el virtualbox, es MUY bueno, búscalo en los repositorios.

Un saludo
ArturoM

+1
0
-1

Un saludo
ArturoM

Imagen de ricardo072
+1
0
-1

Saludos,

OK, entonces dejenme revisar VirtualBox...
busque "VirtualBox" desde Synaptic y tengo muchos resultados...
cual es el que tengo que instalar ?? realmente no se...

Gracias...

PD: Me temo que tendre mas dudas :S
soy novato, hare mi mejor esfuerzo...

+1
0
-1
Imagen de oscarm
+1
0
-1

Desde synaptic, y a no ser que tengas otros repositorios, el paquete que tienes que instalar es virtualbox-ose. También debes instalar virtualbox-ose-modules de la versión de tu kernel.

Saludos.

+1
0
-1
Imagen de ricardo072
+1
0
-1

Saludos y gracias...

y para saber la version del kernel, como ?

----------------------------------------------------
EDITADO...
----------------------------------------------------
Me respondo a mi mismo y espero ayudar a otros....

richard@Home-WorkStation:~$ uname -r
2.6.24-19-generic

En este caso la version es "2.6.24",
la revision “10?y “generic” seria la arquitectura del procesador (eso creo)…
------------------------------------------------------

+1
0
-1
Imagen de ricardo072
+1
0
-1

.... este es el problema...

richard@Home-WorkStation:~$ uname -r
2.6.24-19-generic

despues de saber la version de mi kernel, instale los paquetes que me recomendo oscarm...

a) virtualbox-ose
b) virtualbox-ose-modules 2.6.24.19

despues de reiniciar, fallo el driver de NVidia, compiz-fusion se fue a volar... no reconoce dispositivos de audio... cambio la configuracion del teclado... y falta saber que mas hizo....

los desinstalo o que hago... ya se hizo un desmadre en mi PC...

+1
0
-1
Imagen de oscarm
+1
0
-1

Esos fallos no tienen nada que ver con la instalación de virtualbox, más bien con la actualización del kernel, o de otros paquetes. ¿Has actualizado algo más, o habías hecho algo antes de instalar virtualbox?

Saludos.

+1
0
-1
Imagen de ricardo072
+1
0
-1

Saludos...

No habia hecho nada de nada antes de instalar Virtual Box... ya reinstale el Driver de NVidia y heche a andar compiz-fusion de nuevo... y lo del teclado tambien ya esta solucionado.. pero... ¿como le hago para restaurar la deteccion del hardware de sonido? en la parte superior derecha de la pantalla, el icono del sonido tiene una equis roja, si le doy click muestra uno de los siguientes mensajes que dicen:

"The volume control did not find any elements and/or devices to control. This means either that you don't have the right GStreamer plugins installed, or that you don't have a sound card configured. You can remove the volume control from the panel by right-clicking the speaker icon on the panel and selecting "Remove From Panel" from the menu."

y si le doy click otra ves dice "No volume control GStreamer plugins and/or devices found."

En eso si necesito ayuda... y sera muy apreciada... necesito

a) Saber si tengo el "GStreamer plugins installed" que lo mas probable es que si, pero no estoy seguro..
b) Configurar de nuevo la targeta de sonido...

Gracias...

PD: El hecho de que yo solo pude instalar rapido el driver de NVidia y el compiz-fusion al 100, me motiva a seguir aprendiendo para ayudar a otros, asi como me han ayudado a mi.

+1
0
-1
Imagen de oscarm
+1
0
-1

Hola. A ver que se puede hacer. Prueba a instalar gnome-alsamixer. En algunos casos se soluciona así.
De todas formas es mejor que hagas una búsqueda para tu tarjeta de sonido en concreto. No sé que hardware tienes.

Saludos.

+1
0
-1
Imagen de ricardo072
+1
0
-1

Saludos..

richard@Home-WorkStation:~$ lspci | grep -i audio
00:09.0 Multimedia audio controller: C-Media Electronics Inc CM8738 (rev 10)

Es una targeta de audio de 5.1 canales... como la puedo hechar a andar ?

Gracias

+1
0
-1
Imagen de Capa
+1
0
-1

Según tengo entendido WMware es gratuito ( no se si para uso no comercial... etc) pero debes registrarte en su página web y solicitas tantas licencias como quieras.
Te envían el número de licencia a tu correo.


Firma:
Hay 10 tipos de personas, las que entienden código binario y las que no.
http://www.capasoft.es/blog
+1
0
-1
Imagen de ricardo072
+1
0
-1

Saludos,

Reinstale todo lo que tenia que ver con "alsa" [ alsa-base; alsa-utils; gnome-alsamixer; gstreamer0.10alsa; libao2; libasound2; libesd-alsa0; libpt-1.10.10-plugins-alsa; libsdl1.2debian-alsa; linux-sound-base; pulseaudio;] y reinicie... ejecute:

richard@Home-WorkStation:~$ sudo alsaconf
[sudo] password for richard:
sudo: alsaconf: command not found

... ya habia utilizado el alsaconf en SuSe 10.X y 11.0 y se como funciona y aqui no me aparece el asistente de configuracion... que podre hacer ¿?

Desde la consola puedo revisar que sí es detectada la targeta... nadamas tengo que encontrar la forma de configurarla :-(
richard@Home-WorkStation:~$ lspci | grep -i audio
00:09.0 Multimedia audio controller: C-Media Electronics Inc CM8738 (rev 10)

-------------------------------------
EDITADO

buscando por la red descubri que no tengo /usr/sbin/alsaconf y si tengo instalados
los paquetes de alsa-base, alsa-utils y alsa-tools...

esto me deja con mas dudas, que hago ?
-------------------------------------

Cualquier ayuda es muy apreciada...
Gracias

+1
0
-1
Imagen de dominz88
+1
0
-1

Ocurre que la versio OSE de virtual box que esta en los repositorios da problemas, creo que con los headers o algo del kernel, no recuerdo bien, el punto es que la versión para Hardy Heron no da esos problemas.

https://cds.sun.com/is-bin/INTERSHOP.enfinity/WFS/CDS-CDS_SMI-Site/en_US...

Aun asi debes poder entrar a la versión del kernel original (es decir tu sistema antes de instalar VBox) desde el menú del GRUB.

+1
0
-1