[SOLUCIONADO] - Problema al enviar correo mediante Postfix

Imagen de rdavila
0 puntos

Que tal como estan amigos, sin exagerar llevo ya 3 días tratando de configurar Posfix y ya estoy casi cerca de terminar, puedo enviar correos desde el servidor mismo, recibir correo, y descargarlos por POP a traves de dovecot, el problema que hasta ahora no logro resolver es poder enviar correo desde mi cliente de correo, aqui les envio mi configuracion y mi log:

http://pastebin.ubuntu.com/27191

El error que me lanza thunderbir al tratar de enviar el mensaje es el siguiente:
"No se pudo enviar el mensaje porque fallo la conexion con el servidor SMTP mail.midominio.com. El servidor puede no estar disponible o estar rechazando las conexiones SMTP, por favor verifique que la configuracion de su servidor SMTP es correcta y vuelva a intentarlo, o contacte con el administrador de su red."

Ojala alguien pueda darme alguna idea para resolver esto, desde ya muchas gracias.

Saludos.

Imagen de leptom
+1
0
-1

Si haces telnet al puerto 25 de la máquina mail.midominio.com ¿puede conectar desde el cliente y desde el servidor?
Da la impresión de que el problema es que no sabe resolver el nombre de la máquina mail.midominio.com.

Nota: NO me baso en el fichero de configuración, me baso en el error.

-----

No tengo blog pero tengo dominio ;)

+1
0
-1
Imagen de rdavila
+1
0
-1

Si se conecta normal, al final encontre donde esta el problema, era en la manera como esta configurando mi cliente, es que solo le ponia el nombre de usuario y no el dominio(siempre he trabajado asi cuando usaba hosting compartido), ahora coloco el usuario completo y todo normal.

Saludos.

+1
0
-1
Imagen de leptom
+1
0
-1

Muy bien, añade "(solucionado)" al título del thread por si alguien tiene el mismo problema que vea que está solucionado.

Saludos

-----

No tengo blog pero tengo dominio ;)

+1
0
-1