Google desktop dejo de funcionar bien con 8.04 (Solucionado)

Imagen de juanmartin
0 puntos

Amigos:

Instalé el google desktop mientras aún tenía el 7.10. Hace un tiempo actualicé (por repositorios) a 8.04, y todo anda bien (hasta se me solucionaron "milagrosamente" unos problemas que tenía).

Sin embargo, google desktop está presentando problemas. Básicamente, inicia, se instala en la barra de tareas, se abre la ventanita de búsqueda rápida, busca y encuentra resultados ... PERO NO ABRE EL NAVEGADOR WEB (Firefox 3.0) para poder ver los resultados ampliados, cambiar las preferencias, etc. Nada, simplemente no abre el navegador web, así que se puede hacer poco y nada.

Ya probé desinstalar y volver a instalar el google desktop, pero no funcionó.

¿Se les ocurre alguna buena idea?

Desde ya gracias. Saludos

Imagen de juanmartin
+1
0
-1

Amigos:

Después de mucho renegar, lo he solucionado. Era tan simple como entrar a Firefox 3.0 y designarlo como "navegador predeterminado" (Editar/Preferencias/Avanzado/Opciones del sistema).

Con eso ya funciona perfectamente. Espero que le sirva a alguno para ahorrarse las horas que -por inexperto- dilapidé yo.

Saludos!

+1
0
-1
Imagen de BacuX
+1
0
-1

Que bueno que diste con la solución, ahora solo edita el titulo del post como solucionado, para que pueda ser de utilidad tu experiencia ;) saludos...


Ubuntu, me has ayudado a ver la libertad, ubuntu-es, me has ayudado a comprender la libertad...
:jawdrop: Noticias Diarias Computacionales y Tecnologicas :jawdrop:
+1
0
-1


Educate, si preguntas da la mayor cantidad de datos posibles, las preguntas sin datos son para adivinos :P
:jawdrop: Noticias Diarias Computacionales y Tecnologicas :jawdrop:
Imagen de juanmartin
+1
0
-1

Ahí quedó.

No sabía que tenía que hacer eso. Te agradezco el aviso!

Saludos

+1
0
-1