El equipo se queda pegado sin hacer nada y sin motivo aparente

Imagen de wztito
0 puntos

Hola a todos...
Bueno tengo un problema, instale ubuntu studio en mi Laptop, y primero que nada
quiero decir es un sistema operativo espectacular y que definitivamente lo
reemplazo completamente por windows. Bueno pero mi problema es que al estar trabajando
con el pc aveces sin motivo aparente este queda pegado, y debo estar reiniciando el
equipo perdiendo todo lo que este haciendo en ese momento. Ojala me den alguna ayuda de
q es lo que debo hacer, mi computador es un notebook Compaq presario F500.

Ojala me pueda ayudar de verdad q no quiero volver a windows bye!!

Imagen de dfuentes
+1
0
-1

Has encontrado alguna solucion a tu problema??

porque a mi me pasa igual, sin motivo aparente se queda pegado por mucho tiempo. Yo instale Firefox 3 en ubuntu 7.10 y empecé con esos problemillas. Por otra parte, tengo muchos problemas para encender mi tarjeta de red inalámbrica, nunca queda activada y siempre tengo que poner clave de applet

alguna solucion chauuuu

+1
0
-1
Imagen de dark jessika
+1
0
-1

Pues de laptop no se mucho pero
quiza el problema sea la tarjeta gráfica
no se cual targeta grafica tienes pero
supondré que tienes compiz fucion activado
nesesitaras desactivarlo para ver si asi no se pega
y también me gustaría saber que driver para la targeta grafica tienes
y como los instalaste :-P (recuerda leer las normas y buscar antes de preguntar ;-) )

Firma:
atte
Jessica
mi correo de contacto darkobbitt@gmail.com

+1
0
-1
Imagen de jmmonge
+1
0
-1

A mi se me quedaba totalmente congelado, (teclado, ratón) y la solución fue actualizar la bios de la motherboard, mano de santo.

Suerte

+1
0
-1
Imagen de wztito
+1
0
-1

La Actualizacion de la bios no creo que sea,
porque tengo la ultima actualizacion disponible instalada
pero si creo q puede ser el compiz, la tarjeta de video que
tengo instalada en mi computador es un Nvidia GeForce Go 6100
y para q ubuntu la reconociera baje el driver opcional
q entrega la comunidad. Otro dato es q tambien instale
el escritorio KDE y desde hay no se queda pegado tan
seguido como en una sesion en gnome.

+1
0
-1
Imagen de dark jessika
+1
0
-1

viene en los repositorios nada mas lo instalas y que te busque el driver para tu tarjeta nvidia :-P
Firma:
atte
Jessica
mi correo de contacto darkobbitt@gmail.com

+1
0
-1
Imagen de BacuX
+1
0
-1

Hola amigo, cuando se te congele el equipo te recomiendo vayas a la terminal (Control + alt + F1...F6), y de seguro la consola te dira que es lo que esta pasando, solo nos comentas y vemos que podemos hacer ;) saludos...


Ubuntu, me has ayudado a ver la libertad, ubuntu-es, me has ayudado a comprender la libertad...
:jawdrop: Noticias Diarias Computacionales y Tecnologicas :jawdrop:
+1
0
-1


Educate, si preguntas da la mayor cantidad de datos posibles, las preguntas sin datos son para adivinos :P
:jawdrop: Noticias Diarias Computacionales y Tecnologicas :jawdrop:
Imagen de mofle
+1
0
-1

tengo una compaq v3217la y con hardy me pasa , de hecho con todas las versiones de ubuntu MENOS con feisty que es la unica que uso por el momento.

saludos!

+1
0
-1
Imagen de wztito
+1
0
-1

Al presionae alt-ctrl + f1...f6 como se me sugeria mas arriba, el quipo se pega tambien es decir el disco duro se apaga y deja de funcionar completamente o sale de la sesion. Es eso normal???

De antemano gracias a todos los q han respondido mi consulta !! =)

+1
0
-1
Imagen de wztito
+1
0
-1

Al presionar alt-ctrl + f1...f6 como se me sugeria mas arriba, el quipo se pega tambien es decir el disco duro se apaga y deja de funcionar completamente o sale de la sesion. Es eso normal???

De antemano gracias a todos los q han respondido mi consulta !! =)

+1
0
-1
Imagen de panotxo
+1
0
-1

Pues otro mas que tiene este problema, a mi al pulsar ctrl+F1 se me queda congelado y ya no hay nada que hacer. es un compaq nx9030 con grafica intel, lo mas curioso es que hasta con el CD live me pasa. Con gutsy no pasaba.

+1
0
-1
Imagen de lmbgott
+1
0
-1

yo tambien tengo una lapto compaq v3217la, y a veces se queda el sistema pegado, si presiono ctrl + f1 o trato de entrar a cualquier consola el sistema no responde ni hace nada, toca apagar manualmente =( ,tengo instalado NVIDIA x server settings y me dice Driver Version 169.12, la verdad no entiendo porque =(, tenia la version de ubunto 8.04 de 32 bits y me pasaba lo mismo, ahora instale la de 64bits , el problema persiste, agredeceria mucho si me pudieran ayudar

+1
0
-1
Imagen de pridetoas
+1
0
-1

Solo se me ocurre que sea dos cosas: algun tipo de problema con los drivers de la tarjeta grafica o alguna incompatibilidad de la placa base. Mira la configuracion de la placa base e instala un driver oficial de nvidia, que los hay. Si el problema persiste, inicia todos los programas que uses desde la terminal, a ver si algun programa produce algun tipo de error. Espero que os sirva de ayuda.

Un saludo

+1
0
-1