Problema al actualizar (Update Manager)

Imagen de zombie97
0 puntos

Recientemente actualice con el comando: apt-get update && apt-get upgrades, en el cual me despliega
este error:

Get:7 http://archive.ubuntu.com gutsy-updates/multiverse Packages [10.8kB]                                                                                                     
99% [7 Packages gzip 0]                                                                                                                                              1355B/s 0s
gzip: stdin: not in gzip format
Err http://archive.ubuntu.com gutsy-updates/multiverse Packages                                                                                                                
  Sub-process gzip returned an error code (1)
Fetched 7B in 7s (1B/s)                                                                                                                                                        
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/gutsy-updates/multiverse/binary-i386/Packages.gz  Sub-process gzip returned an error code (1)
Reading package lists... Error!
W: Duplicate sources.list entry http://archive.ubuntu.com gutsy-security/restricted Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_gutsy-security_restricted_binary-i386_Packages)
W: Duplicate sources.list entry http://archive.ubuntu.com gutsy-security/multiverse Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_gutsy-security_multiverse_binary-i386_Packages)
E: Dynamic MMap ran out of room
E: Error occurred while processing libgnomeuimm-2.6-1c2a (NewVersion1)
E: Problem with MergeList /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_feisty_main_binary-i386_Packages
E: The package lists or status file could not be parsed or opened.

Despues, si intento utilizar el Update Manager en el entorno grafico de GNOME, me aparece este error:



'W:Duplicate sources.list entry http://archive.ubuntu.com gutsy-security/restricted Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_gutsy-security_restricted_binary-i386_Packages), W:Duplicate sources.list entry http://archive.ubuntu.com gutsy-security/multiverse Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_gutsy-security_multiverse_binary-i386_Packages), E:Dynamic MMap ran out of room, E:Error occurred while processing libgnomeuimm-2.6-1c2a (NewVersion1), E:Problem with MergeList /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_feisty_main_binary-i386_Packages, E:The package lists or status file could not be parsed or opened.


Me pueden ayudar a resolver mi problema por favor? Lo que sigue es como tengo mi archivo /etc/apt/sources.list :

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://archive.ubuntu.com/ubuntu/ gutsy main restricted
deb-src http://archive.ubuntu.com/ubuntu/ gutsy main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://archive.ubuntu.com/ubuntu/ gutsy-updates main restricted
deb-src http://archive.ubuntu.com/ubuntu/ gutsy-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://archive.ubuntu.com/ubuntu/ gutsy universe
deb-src http://archive.ubuntu.com/ubuntu/ gutsy universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://archive.ubuntu.com/ubuntu/ gutsy multiverse
deb-src http://archive.ubuntu.com/ubuntu/ gutsy multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://mx.archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse
# deb-src http://mx.archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse

deb http://archive.ubuntu.com/ubuntu/ gutsy-security main restricted
deb-src http://archive.ubuntu.com/ubuntu/ gutsy-security main restricted
deb http://archive.ubuntu.com/ubuntu/ gutsy-security universe
deb-src http://archive.ubuntu.com/ubuntu/ gutsy-security universe
deb http://archive.ubuntu.com/ubuntu/ gutsy-security multiverse
deb-src http://archive.ubuntu.com/ubuntu/ gutsy-security multiverse

#AUTOMATIX REPOS START

# deb http://www.getautomatix.com/apt feisty main

deb http://archive.canonical.com/ubuntu gutsy partner

deb http://archive.ubuntu.com/ubuntu/ gutsy-backports main restricted universe multiverse

deb http://archive.ubuntu.com/ubuntu/ gutsy-updates universe multiverse

deb http://archive.ubuntu.com/ubuntu/ gutsy-security restricted multiverse
#AUTOMATIX REPOS END
# deb http://ppa.launchpad.net/reacocard-awn/ubuntu gutsy main
deb http://archive.ubuntu.com/ubuntu/ feisty universe main
# deb-src http://ppa.launchpad.net/reacocard-awn/ubuntu gutsy main

De antemano les doy gracias por su ayuda. Espero su apoyo. Saludos!!!
Zombie

Imagen de fantasialinux
+1
0
-1

De momento ,, personalmente lo que haria,,,,,,,seria anular las lineas pertenecientes a los "black ports"
Ya que aparte de no estables.....tienes en blackports, universe, multiverse,,,ect
Por supuesto la linea de automatix, y la linea de repositorios de feisty.

Despues de deshabilitar esas sources.,,lo de siempre ,,a ver que pasa con el berengenal de repositorios que tienes.
"sudo apt-get update"
"sudo apt-get upgrade"

Posiblemente , tengamos luego problemas de dependecias de paquetes.....
Pero eso sera otra cosa y otra posible solucion.

Espero que te valga.

Un saludo!

+1
0
-1
Imagen de fantasialinux
+1
0
-1

De momento ,, personalmente lo que haria,,,,,,,seria anular las lineas pertenecientes a los "black ports"
Ya que aparte de no estables.....tienes en blackports, universe, multiverse,,,ect
Por supuesto la linea de automatix, y la linea de repositorios de feisty.

Despues de deshabilitar esas sources.,,lo de siempre ,,a ver que pasa con el berengenal de repositorios que tienes.
"sudo apt-get update"
"sudo apt-get upgrade"

Posiblemente , tengamos luego problemas de dependecias de paquetes.....
Pero eso sera otra cosa y otra posible solucion.

Espero que te valga.

Un saludo!

+1
0
-1
Imagen de fantasialinux
+1
0
-1

De momento ,, personalmente lo que haria,,,,,,,seria anular las lineas pertenecientes a los "black ports"
Ya que aparte de no estables.....tienes en blackports, universe, multiverse,,,ect
Por supuesto la linea de automatix, y la linea de repositorios de feisty.

Despues de deshabilitar esas sources.,,lo de siempre ,,a ver que pasa con el berengenal de repositorios que tienes.
"sudo apt-get update"
"sudo apt-get upgrade"

Posiblemente , tengamos luego problemas de dependecias de paquetes.....
Pero eso sera otra cosa y otra posible solucion.

Espero que te valga.

Un saludo!

+1
0
-1
Imagen de zombie97
+1
0
-1

Tienes razon, de hecho ya funciono, solo me falta intentar probar si me deja actualizar de 7.04 a la version actual.
Gracias por tu ayuda!!!

+1
0
-1