instalacion del xmms

Imagen de kwyabc
0 puntos

ciando monto el paquete del xmms me pide el libgtkl.2 y libglibl.2 de donde los puedo descargar lo he buscado por todos lado pero nada.

Imagen de tico
+1
0
-1

mira cambia los mirros como deb http://archive.ubuntu.ve/ubuntu hoary universe hay estan todos los archivos luego apt-get update y luego apt-get install xmms y el automaticamente busca las dependencias suerte

+1
0
-1
Imagen de ldotlopez
+1
0
-1

Yo personalmente te recomiendo que pruebes beep-media-player en lugar de xmms, es mas moderno, usa librerias modernas y basicamente funciona del mismo modo.

Ademas que beep aun se desarrolla, mientras que xmms esta practicamente abandonado, es decir, ya no le corrigen los posibles fallos que pueda tener.

Luis Lopez Lopez [E+JID:xuzo@ikossi.org]
http://bolgo.cent.uji.es

+1
0
-1
Imagen de Anónimo
+1
0
-1

Si no lo logras por medio de los repositorios, puedes buscarlos en http://packages.ubuntu.com. Suerte !!!

+1
0
-1