Probloma con Cmaptools

Imagen de jjarrabal
0 puntos

He instalado un programa educativo para realizar diagramas conceptuales llamado CmapTools y cuando arranca aparecen solo los marcos de las ventanas, pero no el contenido. Sin embargo cuando uso el boton derecho si sale el menu contextual de cada opción. Mi versión es Guadalinex V5 Beta 2. He leido en el foro que la gente qe ha tenido el mismo problema con Mapple desactivo Compiz Fusion y ya le iba, pero a mi me sigue igual. ¿alguna idea?

El programa lo he descargado desde
http://cmap.ihmc.us/download/index.php?myPlat=Linux

Imagen de sajipo
+1
0
-1

¡Hola!

Yo estoy en Ubuntu 8.04. No tengo mucha idea, pero me funcionó Sistema -> Preferencias -> Apariencia -> Efectos visuales -> Ninguno. No sé cuál es la equivalencia en el menú de Guadalinex, pero no creo que le ande lejos. Y cerrar las ventanas de cMap y volver a cargarlas.

¡Espero que ayude!

+1
0
-1
Imagen de framework
+1
0
-1

muchas gracias, que facil y efectiva tu solucion
saludos
desde chile

+1
0
-1
Imagen de juricama2009
+1
0
-1

Hola compañeros ubunteros yo tambien instale el cmaptools y cuando lo abri solo me mostraba la ventana y no podia trabajar en el, la ayuda que presenta el compañero (sajipo) puede ser una opcion, pero lo que yo hice viendo esta respuesta es que, en el escritorio darle clic secundario, darle clic a la opcion cambiar fondo del escritorio y en la pestaña de efectos visuales coloque ninguno y lsto ya me abre el programa normal mente y pude hacer mis mapas conceptuales con esta maravillosa herramienta. yo utilizo ubuntu 9.10

Juan Ricardo

+1
0
-1

Juan Ricardo

Imagen de aperezb
+1
0
-1

He tenido un problema con CmapTools en Ubuntu Linux que parece ajustarse al que se plantea en el primer mensaje: El contenido de la ventana de edición no resultaba visible.

Gracias a "yothere" i "ollenotna"
(a http://ubuntuforums.org/showthread.php?t=879568)
citando a "Markus"
(a https://answers.launchpad.net/ubuntu/+question/18055)
lo pude arreglar:

El CmapTools incorpora un jre en /(path_to_IHMC_CmapTools)/jre
Si tenemos instalado un jre (yo tengo el de sun java 6 instalado con synaptic) y borramos o renombramos la carpeta jre de dentro del directorio de IHMC_CmapTools, el problema desaparece.

Sirve al menos en
CmapTools 4.16 en Ubuntu 7.10
CmapTools 5.03 and Ubuntu 9.10

Àngel

+1
0
-1

Àngel

Imagen de jahel
+1
0
-1

A mi también me funciono .Muchas gracias

+1
0
-1
Imagen de ealjinov
+1
0
-1

me funcionó como dijo aperezb. Gracias

+1
0
-1