Emesene y el creciente error 911

Imagen de Metaguir
0 puntos

Hola a todos.

Ya he visto que no soy el único que pone dudas acerca de este error en el foro, pero lamentablemente todos los hilos han sido cerrados o movidos a papelera. Espero estar en el foro adecuado para postear este asunto.

Pues como ya se ha dicho anteriormente, el programa de mensajeria instantánia emesene ultimamente anda dando un error a la hora de conectarse. Uno pone su correo y su contraseña y luego de 2 segundos sale una ventana de error diciendo:

Error durante el inicio, por favor vuelve a intentarlo
(Server error 911)

Comunmente se pensaría que este error se quita esperando un tiempo y volviendolo a intentar, pero ya llevo así una semana completa y nada que se quita. Coincidió en que este error apareciera cuando recién actualicé el la versión del Kernel a la .20 que acaba de salir. No sé si sea por este kernel, aunque en el .19 también ocurría este error, solo que ahí sí se quitaba después de un tiempo (como después de medio día!)

En google solo me he topado con reportes de este fallo, en foros hispanos y americanos. No afecta a todos, puesto que con la misma línea de banda ancha de internet que tengo contratada, mi hermana sí puede usar normalmente emesene en su portatil. La pregunta sería ¿Por qué sólo a algunos? y la otra pregunta más interesante todavía. ¿Cómo solucionarlo? También se han registrado otros problemas con emesene a fechas recientes pero se les ha encontrado ya una solución.

Por favor aporten comentarios, aunque sea compartir si también tienen este mismo error por favor.

Sí la de malas, he posteado este hilo en el foro incorrecto quiciera pedir de la manera más atenta al moderador que me indique en cual foro debo ponerlo para que no se envie de nuevo este tema a la papelera.

Gracias.

Imagen de JadeMan
+1
0
-1

Yo hace algún tiempo use emesene, y ya que he visto mas de algun comentario, decidí reinstalarlo para ver que de cierto. pues bien, funciona perfecto.

Ubuntu Hardy Heron
Kernel 2.6.24.19
Athlon 2400xp 32 bits
2 Gb ram
nVidia GeForce 6600LE

emesene 1.0

eso si, debo destacar que tuve problemas con el Kernel 2.6.24.20, por lo que tuve que devolverme al kernel 2.6.24.19

Esperando que mi grano de arena sirva de algo...

Jade Man "Think Hardy, Think Linux...!!!"

+1
0
-1

Jade Man "Think Hardy, Think Linux...!!!"

Imagen de medu69
+1
0
-1

Actualizar la versión del emesene, el reinstalarlo es un fallo parcial, supongo que estareis usando cuentas de hotmail, digo supongo, porque he leído por ahí que se hizo una actualización por parte de Microsoft a ese correo y da problemas de conectarse en los clientes de mensajería, por lo tanto del fallo darle las "gracias" a quien ya sabeis, yo tengo la 1.0.1 del emesene y me funciona perfectamente.
Por cierto, teneis los backports activados? y los anteriores? lo digo porque son inestables, todavía no son definitivos y teneis la mania de activarlos y luego se queda es sistema echo unos zorros, son inestables y están en versión testing todavía. Más que nada porque a mí no me ha llegado la actualización del Kernel a la versión 2.6.24.20 que no es definitiva todavía.

+1
0
-1

Visita: <a href="http://www.guia-ubuntu.org/index.php?title=Portada">Guía Ubuntu</a>

Imagen de inakynet
+1
0
-1

Tengo el mismo problema. Ya actualicé a la versión 1.0.1 y sigo teniendo el mismo problema. Además, sólo tengo el dichoso error con mi cuenta (hotmail). Con otras cuentas de hotmail accedo perfectamente. Incluso cambié la contraseña porque algo leí en un foro que el error podía estar en las contraseñas. Pero nada.

Previamcente probé a reinstalarlo (synaptic) y sigo sin poder conectar. Con otros programas accedo perfectamente (pidgin, aMsn...)

Uso Hardy Heron (64); Kernel 2.6.24-19-generic.

+1
0
-1
Imagen de inakynet
+1
0
-1

Tengo el mismo problema. Ya actualicé a la versión 1.0.1 y sigo teniendo el mismo problema. Además, sólo tengo el dichoso error con mi cuenta (hotmail). Con otras cuentas de hotmail accedo perfectamente. Incluso cambié la contraseña porque algo leí en un foro que el error podía estar en las contraseñas. Pero nada.

Previamcente probé a reinstalarlo (synaptic) y sigo sin poder conectar. Con otros programas accedo perfectamente (pidgin, aMsn...)

Uso Hardy Heron (64); Kernel 2.6.24-19-generic.

+1
0
-1
Imagen de magribe
+1
0
-1

pues si te va en algunas cuentas de hotmail y en otra no dilo a Microsoft xD

a mi me pasó durante un tiempo pero se ve que son problemas de los servidores de Hotmail, pues hay 25 servidores aproximadamente y a veces algunos fallan.

Y si no quieren ningun problema utilizen codigo libre con Jabber!

VIVA LINUX!

+1
0
-1

magribe

Imagen de Iriiis
+1
0
-1

Alguna otra solucion?? Desde que empece a utilizar ubuntu, no me a fallado nunca, estos ultimos dias, le costaba inicia sesion, pero al final, se iniciava. Pero llevo ya dos dias, que no hay manera.
Lo gracioso es que con otras cuentas si que inicia. Solo tengo problemas con la mia.
Ayuda xfavor!

+1
0
-1
Imagen de ketk
+1
0
-1

¿Tu contraseña tiene mayusculas o caracteres "raros"? Si es así cambia la contraseña por una que solo sean letras minúsculas y/o números, a mi me ha funcionado.


Hay tres tipos de personas: las vivas, las muertas y las que caminan sobre el mar. 6b 65 74 6b

+1
0
-1

TuVela.com información, tutoriales, curiosidades y más sobre Ubuntu, GNU/Linux y otros temas de mi interés. 6b 65 74 6b


Imagen de Iriiis
+1
0
-1

Muchisimas gracias, he canviado la contraseña, y ya me funciona. Aunque creo que es una tonteria eso de la contraseña, no tiene ningun sentido, pero =mente muchisimas gracias de verdad.

+1
0
-1
Imagen de Migue_lito
+1
0
-1

pues a mi sucede igual, lo raro como comentan mas arriba, es que con otras cuentas de hotmail si funciona. No se si sea por caracteres "raros" o que, el caso es que en mi contraseña lo único que podría considerar "raro" es la @

+1
0
-1
Imagen de enrikebrujo
+1
0
-1

Primero que nada lo que tenían que hacer es entrar al foro de Emesene.

El problema es con las contraseñas "complicadas", si quieren seguir usándolo pueden cambiar su contraseña.
Si no quieren cambiarla usen el Pidgin mientras los señores de Emesene (y un tal "dx" lo arreglan).

Ahorita están trabajando en eso, osea que hay que esperar.

Seguro en estos días ya sale la nueva versión, por lo "posteado" se veía que estaban avanzando a buen paso.

+1
0
-1
Imagen de Migue_lito
+1
0
-1

Pues esta tarde después de pasarme por aca, cambie mi contraseña por una sencillita, y si, efectivamente pude iniciar sesión...en todo caso sera seguir con esta contraseña mientras se solucione el asunto, gracias en todo caso,pues pude iniciar sesión.

+1
0
-1
Imagen de maurocampi
+1
0
-1

Acabo de cambiar la contraseña y se soluciono. Buenisimo. Solo tuve un error con los temas. Pero debe ser por la versión.

+1
0
-1
Imagen de enrikebrujo
+1
0
-1

Ya está arreglado el problema (pero todavía puede tener algunos bugs)

Si quieren regresar a su clave solo saquen la versión del svn

svn co https://emesene.svn.sourceforge.net/svnroot/emesene/branches/emesenepequ...

Salen unos 1 donde no deben en el programa, pero creo que es algo aguantable.

+1
0
-1
Imagen de samsagaz77
+1
0
-1

Solo tienen que eliminar la carpeta de usuario localizada en home/usuario/.config/emesenexxx (donde xxx es la versión).

Saludos.

+1
0
-1
Imagen de enrikebrujo
+1
0
-1

No se para qué hay que eliminar la carpeta que dices. En realidad lo único que hay que hacer es :

svn co https://emesene.svn.sourceforge.net/svnroot/emesene/branches/emesenepequince

después :

cd emesenepequince
./emesene

+1
0
-1
Imagen de enrikebrujo
+1
0
-1

No entiendo para qué .
En realidad no hay que borrar nada.

Simplemente :

svn co https://emesene.svn.sourceforge.net/svnroot/emesene/branches/emesenepequince
cd emesenepequince 
 ./emesene
+1
0
-1
Imagen de enrikebrujo
+1
0
-1

No entiendo para qué .
En realidad no hay que borrar nada.

Simplemente :

svn co https://emesene.svn.sourceforge.net/svnroot/emesene/branches/emesenepequince
cd emesenepequince 
 ./emesene
+1
0
-1
Imagen de akexus2201
+1
0
-1

Qué tal!

Bueno, hace ya algunos meses tuve el mismo problema que tu, sí, ese famoso 911, y buscándole por ahi me encontré la solución, sólo tienes que escribir en la terminal la siguiente línea de código:

sudo sed -i.bak 's/09607671-1C32-421F-A6A6-CBFAA51AB5F4/CFE80F9D-180F-4399-82AB-413F33A1FA11/g' /usr/share/emesene/emesenelib/XmlTemplates.py

... y con esto me solucionó completamente el problema.

Espero que te haberte solucionado este problema, mucha suerte!

+1
0
-1