(solucionado)entrar a internet con una compaq presario v3000

Imagen de jorgesantiago21
0 puntos

Hola soy nuevo en Ubuntu 8.04, tengo una presario v300 con un procesador AMD y con una tarjeta NVIDIA. Hace como un mes que instale el sistema operativo Ubuntu pero no puedo entrar a internet , y ya hice de todo instale el programa scanmodem pero la verdad no le entiendo, solo se que necesito un driver para mi modem para entrar a internet y configurarlo.
Bueno lo que me dio el scanmodem es:
Only plain text email is forwarded by the Discuss@Linmodems.org List Server,
as HTML can contain viruses. Use as the email Subject Line:
YourName, YourCountry kernel 2.6.24-16-generic
With this Subject Line cogent experts will be alerted, and useful case names left in the Archive.
YourCountry will enable Country specific guidance. Linux experts in YourCountry
can be found through: http://www.linux.org/groups/index.html.
They will know your Country's modem code, which may be essential for dialup service.
Responses from Discuss@Linmodems.org are sometimes blocked by an Internet Provider mail filters.
So in a day, also check the Archived responses at http://www.linmodems.org
-------------------------- System information ----------------------------
CPU=i686,
Linux version 2.6.24-16-generic (buildd@palmer) (gcc version 4.2.3 (Ubuntu 4.2.3-2ubuntu7)) #1 SMP Thu Apr 10 13:23:42 UTC 2008
scanModem update of: 2008_07_07

There are no blacklisted modem drivers in /etc/modprobe* files
USB modems not recognized

For candidate card in slot 00:10.1, firmware information and bootup diagnostics are:
PCI slot PCI ID SubsystemID Name
---------- --------- --------- --------------
00:10.1 10de:026c 103c:30b5 Audio device: nVidia Corporation MCP51 High Definition Audio

Modem interrupt assignment and sharing:
18: 164806 IO-APIC-fasteoi HDA Intel, eth0
--- Bootup diagnostics for card in PCI slot 00:10.1 ----
[ 34.251672] ACPI: PCI Interrupt 0000:00:10.1[B] -> Link [LAZA] -> GSI 22 (level, high) -> IRQ 18
[ 34.251700] PCI: Setting latency timer of device 0000:00:10.1 to 64

===== Advanced Linux Sound Architecture (ALSA) diagnostics =====
The ALSA packages provide audio support and also drivers for some modems.
ALSA diagnostics are written during bootup to /proc/asound/ folders.

PCI slot 00:10.1 has a High Definition Audio Card
The drivers are in the kernel modules tree at:
/lib/modules/2.6.24-16-generic/ubuntu/sound/alsa-driver/pci/hda/snd-hda-intel.ko

The ALSA verion is 1.0.15
The modem cards detected by "aplay -l" are: None

The /proc/asound/pcm file reports:
-----------------------
00-01: Conexant Digital : Conexant Digital : playback 1
00-00: CONEXANT Analog : CONEXANT Analog : playback 1 : capture 1

about /proc/asound/cards:
------------------------
0 [NVidia ]: HDA-Intel - HDA NVidia
HDA NVidia at 0xb0000000 irq 18
=== Finished firmware and bootup diagnostics, next deducing cogent software. ===

Predictive diagnostics for card in bus 00:10.1:
Modem chipset detected on
NAME="Audio device: nVidia Corporation MCP51 High Definition Audio "
CLASS=0403
PCIDEV=10de:026c
SUBSYS=103c:30b5
IRQ=18
HDA=10de:026c
SOFT=10de:026c.HDA
ArchivedChip=0x14f12bfa
CodecClass=14f1
IDENT=hsfmodem

For candidate modem in: 00:10.1
0403 Audio device: nVidia Corporation MCP51 High Definition Audio
Primary device ID: 10de:026c
Subsystem PCI_id 103c:30b5
Softmodem codec or chipset from diagnostics:
from Archives: 0x14f12bfa

Support type needed or chipset: hsfmodem

For owners of a Dell PCs with Conexant HSF modems, a driver source package with full speed enabled is available, but requires driver compiling. Read DOCs/Conexant.txt

From http://www.linuxant.com/drivers/hsf/full/downloads-ubuntu-x86.php
download hsfmodem-7.68.00.07full_k2.6.24_16_generic_ubuntu_i386.deb.zip
Under Linux unpack with:
$ unzip hsfmodem*.zip
Then install with:
$ sudo dpkg -i hsfmodem*.deb
Subsequently, the modem should be found with
$ sudo wvdialconf /etc/wvdial.conf
Edit in your personal information with:
$ sudo gedit /etc/wvdial.conf
and try dialing out with:
$ sudo wvdial.
See DOCs/Testing.txt for details.

Read DOCs/Conexant.txt

Writing DOCs/Conexant.txt

Completed candidate modem analyses.

The base of the UDEV device file system is: /dev/.udev

Versions adequately match for the compiler installed: 4.2.3
and the compiler used in kernel assembly: 4.2.3

Minimal compiling resources appear complete:
make utility - /usr/bin/make
Compiler version 4.2
linuc_headers base folder /lib/modules/2.6.24-16-generic/build

However some compilations and executable functions may need additional files,
in the FileNames.h (so called kernel "h"eaders) collection installed in /usr/include/ .
For martian_modem, additional required packages are libc6-dev (and for Debian/Ubuntu,
linux-libc-dev). The also required headers of package libc6 are commonly installed by default.
Compiling hsfmodem drivers does require linux-libc-dev and libc6-dev packages, for kernels 2.6.24 and later versions.
In not included on your install CD, search for them at http://packages.ubuntu.com
or comparable Repository for other Linux distros.
When compiling ALSA drivers, the utility "patch" will also be needed.

If a driver compilation fails, with message including some lack of some FileName.h (stdio.h for example), then
Some additional kernel-header files need installation to /usr/include. The minimal additional packages are libc6-dev
and any of its dependents, under Ubuntu linux-libc-dev

If an alternate ethernet connection is available,
$ apt-get update
$ apt-get -s install linux-kernel-devel
will install needed packages.
For Debian/Ubuntu related distributions, run the following command to display the needed package list:

Otherwise packages have to be found through http://packages.ubuntu.com
Once downloaded and transferred into a Linux partition,
they can be installed alltogether with:
$ sudo dpkg -i *.deb

Checking pppd properties:
-rwsr-xr-- 1 root dip 269256 2007-10-04 14:57 /usr/sbin/pppd

In case of an "error 17" "serial loopback" problem, see:
http://linmodems.technion.ac.il/linmodems/archive-sixth/msg02637.html

To enable dialout without Root permission do:
$ su - root (not for Ubuntu)
sudo chmod a+x /usr/sbin/pppd
or under Ubuntu related Linuxes
sudo chmod a+x /usr/sbin/pppd

Checking settings of: /etc/ppp/options
asyncmap 0
noauth
crtscts
lock
hide-password
modem
proxyarp
lcp-echo-interval 30
lcp-echo-failure 4
noipx

In case of a message like:
Warning: Could not modify /etc/ppp/pap-secrets: Permission denied
see http://linmodems.technion.ac.il/bigarch/archive-sixth/msg04656.html

Read Modem/DOCs/YourSystem.txt concerning other COMM channels: eth0
Which can interfere with Browser naviagation.

Don't worry about the following, it is for experts should trouble shooting be necessary.
==========================================================

Checking for modem support lines:
--------------------------------------
/device/modem symbolic link:
slmodemd created symbolic link /dev/ttySL0:
Within /etc/udev/ files:

Within /etc/modprobe.conf files:
/etc/modprobe.d/alsa-base:options snd-atiixp-modem index=-2
/etc/modprobe.d/alsa-base:options snd-via82xx-modem index=-2
/etc/modprobe.d/blacklist-modem:# Uncomment these entries in order to blacklist unwanted modem drivers
/etc/modprobe.d/blacklist-modem:# blacklist snd-atiixp-modem
/etc/modprobe.d/blacklist-modem:# blacklist snd-via82xx-modem
Within any ancient /etc/devfs files:

Within ancient kernel 2.4.n /etc/module.conf files:

--------- end modem support lines --------

Si alguien quiere ayudarme estaría muy agradecido.

Imagen de lauchacba
+1
0
-1

hola, y te lo dice ahi, más claro imposible... (sarcasmo..)

hola, lo anterior era una broma...

veamos:

dice:

=== Finished firmware and bootup diagnostics, next deducing cogent software. ===

Predictive diagnostics for card in bus 00:10.1:
Modem chipset detected on
NAME="Audio device: nVidia Corporation MCP51 High Definition Audio "
CLASS=0403
PCIDEV=10de:026c
SUBSYS=103c:30b5
IRQ=18
HDA=10de:026c
SOFT=10de:026c.HDA
ArchivedChip=0x14f12bfa
CodecClass=14f1
IDENT=hsfmodem

For candidate modem in: 00:10.1
0403 Audio device: nVidia Corporation MCP51 High Definition Audio
Primary device ID:
10de:026c
Subsystem PCI_id 103c:30b5
Softmodem codec or chipset from diagnostics:
from Archives: 0x14f12bfa

Support type needed or chipset: hsfmodem

NOTA: fue reconocido y usa los drivers hsfmodem

For owners of a Dell PCs with Conexant HSF modems, a driver source package with full speed enabled is available, but requires driver compiling. Read DOCs/Conexant.txt
nota: dice que la velocidad normal es posible pero necesita compilar el driver.... y te da de donde bajar el paquete

From http://www.linuxant.com/drivers/hsf/full/downloads-ubuntu-x86.php
download hsfmodem-7.68.00.07full_k2.6.24_16_generic_ubuntu_i386.deb.zip
Under Linux unpack with:

NOTA: dice que tenes que descomprimir el archivo, clic derecho extraer aquí...

$ unzip hsfmodem*.zip
Then install with:
NOTA: hay que instalarlo, por terminal o bien, clic derecho abrir con gdebi si es un archivo de extensión DEB...

$ sudo dpkg -i hsfmodem*.deb
Subsequently, the modem should be found with

NOTA: una ves instalado, ejecutar en la terminal susodicho comando, veran un despliegue y el modem tendria que ser encontrado...

$ sudo wvdialconf /etc/wvdial.conf

Edit in your personal information with (NOTA: ahora hay que editar la infor personal y agregar dos lineas...):
$ sudo gedit /etc/wvdial.conf

and try dialing out with (nota: una ves configurado se conectan por terminal con el siguiente comando ):

$ sudo wvdial.

NOTAS generales:

1- la idea de las letras en negrita es por si alguien más intenta configurar el módem..
2- para comparar con otro post...
3- para comparar datos de referencia, ya que cada uno tiene un módem diferente al de otro usuario, aunque a veces pueden tener el mismo chipset.. no el mismo módem.. cuack...
4- por que también aprendemos a leer archivos ajenos y sin tener un módem dial-up, algún otro le puede servir para asesorar a quien use un módem dial-up... o bien tenemos un dial-up para jugar de ves en cuando pero los datos al no ser iguales, no quita la posibilidad de compararlos.
5- Si bien no se sabe ingles, las observaciones al principio me parecieron chino básico, por lo antes expuesto ahora más o menos entiendo el jeroglífico...

6- para compilar:

lo normal es descargar un archivo en tar.gz y adentro tiene archivos, abria que ejecutar:

./configure : dice si nos falta o no librerias, a resumen: instalen build-essential
make : diria mentiras si supiera bien que hace..
makeinstall : a este lo reemplazo por checkinstall así es más fácil desinstalarlo desde synaptic. ha que instalar checkinstall, esta en los repositorios.

7- post para ir comparando... otras cosas:

http://www.ubuntu-es.org/index.php?q=node/96937

8- estaria la gran duda... aunque podrías probar en el live-cd...y así evitar instalar en serio sobre el disco duro.

Desde el live-cd instala el paquete sl-modem-daemon y uego ejecuta en terminal el comando:

sudo wvdialconf

buenas noches y disculpa que sea tan larga la respuesta.
verías una lista larga... si es positivo, podrías probar después en el sistema instalado en el disco duro. pero este ultimo es solo una idea teórica.

hasta luego... si con el sl-modem-daemon es reconocido, por favor, confirmalo aquí...

------

ubuntu sin internet-offline

http://ar.geocities.com/novatocba

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

+1
0
-1

ubuntu sin internet-offline

http://novatocba.netii.net/

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

de nuevo en linea... y con ubuntu..

Imagen de jorgesantiago21
+1
0
-1

ante que todo gracias por ayudarme pero aun no he podido entrar a internet por que no puedo instalar el paquete
hice lo que me escribiste pero me marca en la consola que no tengo instalado una de pendencia que es:
alsa-driver-linuxant
busque en internet y me tope con esta pagina:

http://translate.google.com/translate?hl=es&sl=en&u=http://www.nabble.co...

donde ahi me dice que me faltan 2 bibliotecas que son: libc.dev y libc6-dev
las busque en http://packages.ubuntu.com/
y baje estos quetes:
dietlibc_0.31.orig.tar.gz
glibc_2.3.6.orig.tar.gz
que son los primeros que me aparcieron.
pero el problema es que no se como instalarlos, ademas uno de ellos esta doblemenete comprimido.
y no se si son los bibliotecas correctas........
bueno te molesto otra vez con esta duda

+1
0
-1
Imagen de lauchacba
+1
0
-1

hola..

librerias:

sistema -administración -gestor de paquetes synatic

al abrirse el gestor en el menu buscas: configuración - respositorios y chequeas que el cd figure marcado o tildado.. si no esta marcado lo marcas... aceptas..

después actualizas o recargas... y buscas en la lista build-essential, lo instalas y solo instalara las otras librerias... entre ellas las que necesitas...

alsa-driver-linuxant: no tengo ni idea...

si podes comenta de donde bajaste el alsa-driver-linuxant...
hasta luego.

EDITADO:
alsa-driver-linuxant
http://www.linuxant.com/alsa-driver/

------

ubuntu sin internet-offline

http://ar.geocities.com/novatocba

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

+1
0
-1

ubuntu sin internet-offline

http://novatocba.netii.net/

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

de nuevo en linea... y con ubuntu..

Imagen de jorgesantiago21
+1
0
-1

ya estan las bibliotecas pero al tratar de instalar la dependencia del driver "alsa-driver-linuxant_1.0.17.4-1_all" me aparece este error:
Error:Dependency is not satisfiable: patch
AlSA driver enhanced for conexant HDA modem suppot
segun yo le falta un parche pero no se como se ponen ni cual bajar.
busque en los foros y me tope con este parche "hsfuniversalpatch-1.2.tar.gz"
y ademas hay que instalar el paquete "build-essential"
pero antes de hacer algo mal me gustaria que me instruyeras con esto.
la pagina de donde sa que el parche es:
http://www.google.com/search?client=opera&rls=es-es&q=hsfuniversalpatch-...

+1
0
-1
Imagen de lauchacba
+1
0
-1

ok.. vamos de nuevo:

1- usas ubuntu 8.04, so quiere decir que tenes una barra de menu en la parte de arriba, esa barra de menu tiene tres botones:

Aplicaciones - lugares -sistema

vamos hasta ahi? ok... vamos bien...

cd de ubuntu 8.04: en teoría tenes el cd de ubuntu 8.04, ya que instalaste el ubuntu en tu pc.. es así?... ok, damos por entendido que es así.

resulta que en la instalación de ubuntu 8.04 agrega el cd a la lista de repositorios ( sources.list ) pero no lo deja activado. Lo que hacemos es marcarlo y por ende activarlo.

como?

en el menu ya nombrado seguis esta ruta (hasta ahora es todo de forma gráfica):

sistema --- Administración --- Origenes del software

te pedira la contraseña y aparece una ventana, en la parte de abajo dice:

cd de ubuntu 8.04 hardy heron, pero no esta marcado... en el cuadrito blanco, lo marcas, y cerras.

te puede decir que los repositorios han cambiado, desea recargar/actualizar?

pones que si.

ahora podes instalar build-essential (que a su ves instala todo esos paquetitos gnerales que necesitas sin necesidad de compilar....).

como instalas build-essential?

vamos a usar la terminal aunque podes usar synaptic y hacerlo de forma gráfica.

vas a: Aplicaciones -- accesorios --- terminal

cuando se abra escribis:

sudo apt-get install build-essential

te va a decir que necesita instalar dependencias... desea instalarlas? S/N ?

S

nota: te puede decir que no esta en la lista, ya que puede pasar que marcques el cd pero no recargues, si marcaste el cd y te dice paquete no encontrado haces en la terminal:

sudo apt-get update

y volves a repetir el comando anterior.

una ves instalado build-essential y sus dependencias.. podes cerrar la terminal:

a los paquetes alsa y el otro, vienen comprimidos, haces clic derecho en cada uno y elijes la opcion extraer aquí...

Después entras en las carpetas creadas y veras que hay archivos que terminan en DEB, respectivamente son:

1- alsa-driver-linuxant_1.0.17.4-1_all.deb

2- hsfmodem_7.68.00.12full_k2.6.24_--versión que sea---.deb

como lo instalas?

clic derecho en cada uno, opción: Abrir con << instalador de paquetes Gdebi>>, primero instalas al 1- y luego al 2-

espero te sea util, esta explicación... tene en cuenta que el único paso por terminal fue lo del build-essential y que incluso, se puede hacer gráficamente desde synaptic.

hasta luego.

------

ubuntu sin internet-offline

http://ar.geocities.com/novatocba

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

+1
0
-1

ubuntu sin internet-offline

http://novatocba.netii.net/

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

de nuevo en linea... y con ubuntu..

Imagen de jorgesantiago21
+1
0
-1

ahora si ya pude y solo me queda decir gracias por tu ayuda, tiempo y tu espricacion tan explisita.
bueno eso es todo.

+1
0
-1
Imagen de lauchacba
+1
0
-1

de nada... si pudiste conectarte sirvió.... aproveche y cambie algo de mi página... otra cosa didáctica... bueno esa es la idea... al menos tu planteo me sirvió para comparar datos..

ahora la otra cosa, para que sirva de guía, si pudiste solucionar el tema y por ende lograr conectarte usando el módem dial-up, edita el título y al lado agrega la palabra "solucionado", ejemplo:
(solucionado) entrar a internet con una compaq presario v3000

así de paso le sirve a otro usuario o persona que se encuentre con la página, y así pueda comparar datos y demás.

por cierto, ya al menos se de tres modem dial-up con nombre y apellido que son compatibles con ubuntu... jeje.

hasta luego y espero no haber parecido medio pesado con la explicaciones.

------

ubuntu sin internet-offline

http://ar.geocities.com/novatocba

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

+1
0
-1

ubuntu sin internet-offline

http://novatocba.netii.net/

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

de nuevo en linea... y con ubuntu..