Sonido repetido (trabado) y se distorciona en Xubuntu

Imagen de resheu
0 puntos

He buscado post relacionado a mi problema y no he encontrado alguna solucion, consiste en lo siguiente:

Inicio Xubuntu decido escuchar musica mediante amarok o andar por la red viviendo y escuchando algunos videos,despues de un tiempo principalmente con amarok al pasar de una cancion a otra u adelantar la cancion el sonido se DISTORCIONA y este queda pausado avanzando poco a poco (como si estuviera presionando simultaneamente play y pause)lo mismo pasa al ver algun video en Flash (youtube).

Les comento que creia que esto pasaba por que tenia poca memoria ram 190 mb y ahora dispongo de 700 mb y como ven sigue pasando los mismo, tambien pensaba que era por algun error de la version 7.10, sin embargo mes antes instale xubuntu 8.04 y tenia el mismo problema.

Me parece que todo esto es independientemente de amarok y flash, (si no es asi corrijanme) y tiene que ver logicamente con el audio, mi tarjeta de sonido es una "Conexant Cx20468 @ ATI SB450 - AC'97 Audio Controller".

Otras caracteristicas:
-700 mb memoria Ram.
-Xubuntu 7.10 (Gutsy Gibbon.
-Tipo de procesado Mobile Intel Celeron M 380, 1600 MHz (16 x 100

Agradesco su atencion y espero que me puedan ayudar.

Saludos

Imagen de mikeperezspain
+1
0
-1

Hola , a mi me pasa exactamente lo mismo , el sonido se duplica por segundos y emite chasquidos al reproducir tanto videos , como archivos de audio , no se que puede ser , a ver si a alguien le ha pasado y lo a solucionado . un saludo .

+1
0
-1
Imagen de zuri
+1
0
-1

a mi me pasa lo mismo pero con ubuntu 10.10 y no e podido solucionarlo

tengo 2.5gb de ram
tarjeta de audio turtle beach santa cruz 5.1 pci
tarjeta de video ati radeon con audio integrado 5.1 hdmi 3450
procesador sempron 2.0ghz

si alguien sabe de que manera se puede arreglar se lo agradeceria bastante!!
ya tengo todos los codecs y lo necesario pero sigue en las mismas.

+1
0
-1