No puedo instalar ubuntu 8.04.1 en hp tx 2500

Imagen de gusin
0 puntos

Me compre un laptop hp tx 2510, pense que estos portatiles no eran buenos, pero el vista lo corre bien, y el touch screen, es muy agradable de manejar, y los juegos que he probado corren bien. El problema radica en que trate instalarlo, cargaba normal como siempre, luego aparece el error de please romove the disc(if any) and press enter, si hacia lo que decia, simplemente se apagaba y yá!, luego de matarme la cabeza se me ocurrio al instalarlo, presionar F6 para otras opciones, y le di todo lo contrario a las opciones que trae, no se pa que son, pero funciono!!,pude hacer las particiones, y lo instale sin nigun problema, POR FIN!, pero cuando inicia ubuntu se apaga, a veces si estoy muy debuenas me deja loguearme, per igual no pasan mas de 10seg y se apaga, que puedo hacer??
He estado leyendo y dicen que es problema de temperatura, pero ovbiamente es problema de ubuntu por que juego en vista horas y horas y no se recalienta a no ser que este en las cobijas.

Imagen de helius2
+1
0
-1

Aunque no me queda muy claro, podrias explicar un poco mejor, si estas en lo cierto que es un problema de temperatura, pudiera ser que o bien no tienes instalado el driver de tu grafica y al usar vesa salten chispas o bien que no tengas configurado el escalado de frecuencia del micro.

Espero darte alguna pista

Suerte y un saludo.

+1
0
-1
Imagen de gusin
+1
0
-1

Bien pues al parecer si lo pude instalar bien, si estoy auna temperatura muy muy baja, el portatil me premite loguearme, y durar por mucho 3 minutos en la sesion, y se apaga, no tengo ni idea como se configura el escalado de frecuencia del micro, lo de la tarjeta de video, en lo poco que vi si se que no esta instalada, pero como hago si nisiquiera me deja entrar a concola, siempre se apaga??
agradezco cualquier ayuda quiero dejar vista peor me ha sido muy complicado gracias

+1
0
-1

<font Face="purisa" color="blue">Gus</font>

Imagen de gusin
+1
0
-1

<font Face="purisa" color="blue">Gus</font>
Si presiono CTRL+ALT+F1, veo en los mensajes que aparecen que critical temperature 60° shutting down, si duro un dia sin encenderl cuando prende aparece critical temerature 45° pero o se apaga y a los 2 min aparece el mismo primer mensaje y se apaga, por favor espero una manito que deseo instalar ubuntu y no he podido gracias

+1
0
-1

<font Face="purisa" color="blue">Gus</font>

Imagen de mel_ubuntu
+1
0
-1

Saludos! tengo exactamente el mismo problema con la misma maquina y modelo y con ubuntu 8.04 y ubuntu 7.01 y ya no se que hacer, entre algunas veces hasta el SO pero luego se apagaba luego de 3 minutos, pero luego ya no dejo entrar se queda cargando y al final indica que la temperatura es de 60 grados y se apaga.

Ayuda!!!!!

Lo que no te mata te hace mas fuerte!!

+1
0
-1

lo que no te mata te hace mas fuerte!!

Imagen de jorham
+1
0
-1

holaaa yo tengo una hp tx 2500. yo tenia el mismo problema no podia intalar ubuntu, se puede intalar desactivando la opcion acpi=off en el live cd con otras opciones osea pulsando f6. el problema es que se apagaba super rapido, para iniciar en sin que se apague tienes que seleccionar grub donde escojes si vista o linux, selecionas Ubuntu 8.04, kernel 2.6.24-16-generic y apretas la tecla e para editarlo luego aparece otro menu y apretas la letra 'e' en el kernel y despues de ro quiet splash agragan acpi=off le das enter para aceptar y luego presionas 'b' para correr linux sinq ue se apague. el problema es que despues no puedes instalar ningun driver a ver si tu puedes encontrar como

+1
0
-1
Imagen de gusin
+1
0
-1

<font Face="purisa" color="blue">Gus</font>
Buen dia, yo instale ubuntu, haciendo eso mismo acpi=off, y las demas funciones del menu de F6, pero luego de seguir esas instrucciones que vi por ahi en un foro de ingles, no pasa nada, me aparece una advertencia, explicandome mejor, si cuando trato de instalar ubuntu solo desactivo acpi, me arroja una pantalla negra con un error que en el momento no recuerdo, luego descative todas las opciones, y ahi si se instalo, en el momento lo tengo instalado, pero cuando lo arranco se apaga, y vi esa solucion, de poner acpi=off luego de ro..., pero me arroja exactamente el mismo error que cuando trataba de instalarlo, asi que aun sigo con el mismo problema, asumo que cuando preiona e en el menu, aparte de acpi=off, se deberian poner las otras opciones que desactive, pero perdi el cd de ubuntu y no recuerdo cuales son y no se como ponerlas.

+1
0
-1

<font Face="purisa" color="blue">Gus</font>

Imagen de helius2
+1
0
-1

En mi humilde opinion, teneis un problema con vuestra bios. Si es posible mirar que version teneis todos los que teneis esa maquina y postearla. Tambien creo que la solucion podria ser mas que upgradear la bios, downgradearla, pero eso habria que verlo.
Ademas de que posteeis la version de vuestra bios os pido que conteis si desde que comprasteis la maquina la habeis actualizado (siempre hablo de la bios) o si el portatil ha visitado el servicio tecnico hp (por protocolo siempre lo actualizan).

Suerte.

+1
0
-1
Imagen de jorham
+1
0
-1

que ondaa yo creo que estas haciendo algo mal por que si sirve yo lo he probado, al instalarlo presionas f6 y solo desactivas 'acpi=off' y se instalara normalmente. ya al instalarse y quereerr iniciar linux si corres con suerte de deja loguearte pero se apagara por un mensaje de temperatura el cual es falso ya que como quitaste acpi=of que es lo que controla las opciones graficas pss por eso sale ese error. para iniciar linux sin que se apague tienes seleccionar el sistema operativo presionar 'e' saldra un menu dentro de ese menu aparece kernel....... presionas nuevamente 'e' y despues de 'ro quiet splash' solo agregas 'acpi=off' (sin comillas) les das enter para aceptar y luego presionas la letra 'b' para correr linux y listo.

+1
0
-1
Imagen de gusin
+1
0
-1

Buen dia a todos!
pues bien como les comente si solo hago acpi=off, me arroja el siguiente error (Kernel panic-not syncing:Attemp to kill init!), motivo por el cual no lo habia podido instalar, ahora como les comente, si activo todas las opciones del menu de F6, si se instala, ahora bien una vez instalado periono en el grub e, y luego en el kernel de nuevo e y digito acpi=off me arroja el mismo error, pero ayer se me ocurrio colocar las opciones de F6 como hice para instalar y ahi si arranca!, las opciones que digite son acpi=off noapic nolapic edd=on, ahi si arnoranca ubuntu sin problema, pero ... no me puedo conectar a internet, y sin eso no puedo instalar nungun driver ni nada, pendiente cualqier solucion

+1
0
-1

<font Face="purisa" color="blue">Gus</font>

Imagen de osjhonny
+1
0
-1

hola le cuento que a mi me ha funcionado dela siguiente forma: despues de introducier el live cd y haber seleccionado idioma para la instalacion, dejo como seleccionada la primera opcion que dice "instalar ubuntu sin alterar mi equipo" ojo dije seleccionada no la ejecuto, enseguida presiono f6 y digido al final de la linea acpi=off, ahora solo selecciono la opcion "instalar ubuntu" y ya esta.... se comienza a instalar normalmente

+1
0
-1
Imagen de gusin
+1
0
-1

Buen dia!

Haciendo pruebas, con digitar acpi=off y nolapic, puedo ingresar al SO, pero no puedo conectarme a internet, cuando hago pruebas de hardware, parece que la reconociera y dice conexion a internet establecida, pero no puedo conectarme a internet, pero aun asi paraece que no reconoce la tarjeta de red, como hago para colocarle los drivers de este laptop, donde los puedo conseguir y como se instalan?

+1
0
-1

<font Face="purisa" color="blue">Gus</font>

Imagen de adan.carrasco
+1
0
-1

Hey que tal? Mi computadora es una HP tx2000 y supongo que es más o menos la misma que la de ustedes ju, am... mi ubuntu no me desactivo la red, ya que lo instaló todo bien, y supongo que esa es la razon por la cual si me puedo conectar a internet desde ubuntu, el único problema que tengo es que tengo que poner en el kernel cada vez que incio ubuntu acpi=off y es molesto, claro, aún estoy en el proceso de conseguir los drivers de la tablet pc y de wireless etc, espero sea de ayuda mi aporte, voy a ver si puedo recuperar la imagen de mi disco ya que la única que me funcionó es la que está un poco rallada :S, y así de alguna manera compartirselas para que puedan gozar de lo que yo gozo jojo, si pueden proporcionenme información de en donde puedo subir la imagen, para que la puedan descargar, gracias y saludos. Haber si alguien sabe como dejar la opcion grabada en el kerner (acpi = off).

+1
0
-1
Imagen de Ardanbis
+1
0
-1

Haber si alguien sabe como dejar la opcion grabada en el kerner (acpi = off).

Debes editar el fichero de menu de arranque:

sudo gedit /boot/grub/menu.lst

Hacia el final del fichero te aparecen las entradas, del menu, y tras donde pone las opciones de arranque añades esa "acpi=off". Y luego guardas el fichero y sales.

+1
0
-1
Imagen de gusin
+1
0
-1

Buen dia a todos, les cuento que ya habia solucionado el problema solo que no he podido reportarlo, es solo cuestion de esperar al 30 de octubre, y no sufrire mas por no poder instalar ubuntu en mi laptop, baje la version BETA de ubuntu 8.10, y se instalo sin problemas, y correo sin nigun problema, condrivers de red, inalmabrico, solo espero a que saquen la version LTS, peor por fin hay una esperanza despues de dedicarle tanto tiempo

+1
0
-1

<font Face="purisa" color="blue">Gus</font>