No puedo conectarme a internet con dial up a travez de ubuntu

Imagen de blaeker
0 puntos

Pirmero que nada los felicito por el desarrollo de esta pagina, presiento que me sera de mucha ayuda. Yo soy nuevo en linux. absolutamente nuevo, no hace mucho decidi cambiarme a linux, y especialemtnete a la distribucion de ubuntu. Porque segun es la mas adecuada para principiantes. y de verdad necesito su ayuda. no se como hacer una conexion dial up desde ubuntu. no he probado nada, porque practicamente no se nada....de verdad agradeseria toda la ayuda que me puedan brindar, soy demasiado novato...pero se q con el tiempo sabre usar bien ubuntu, pero el internet en especial me urgue tenerlo.

Otra duda tengo y espero que no sea mucha molestia: como se cuales hardware fueron soportados por el cd de ubuntu?.

de ante manos gracias y espero q me ayuden.

Imagen de lauchacba
+1
0
-1

hola, fijate en este post... y segui las recomendaciones, si bien te termina mandando a
http://www.ubuntu-es.org/index.php?q=node/98147

si tenes un conexant tal ves te sirva el relato, no he probado el "identificador" de linuxant, hasta luego.


ubuntu sin internet-offline

http://ar.geocities.com/novatocba

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

+1
0
-1

ubuntu sin internet-offline

http://novatocba.netii.net/

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

de nuevo en linea... y con ubuntu..

Imagen de blaeker
+1
0
-1

hola de nuevo. hice lo que dice en ese post. y tuve q descargar esto:

en el caso del hsfmodem: deben descargar, además del paquete una dependencia.

1- alsa-driver-linuxant: están en formato deb, rpm y tar.gz, descargan el deb.

http://www.linuxant.com/alsa-driver/

y el paquete correspondiente:

2- From http://www.linuxant.com/drivers/hsf/full/downloads-ubuntu-x86.php

a modo de ejemplo, teniendo los datos en el archivo modemData.txt para esta guia y ejemplo sería:

hsfmodem_7.68.00.12full_k2.6.24_19_generic_ubuntu_i386.deb.zip

Gráficamente se instalan de la siguiente forma:
click derecho - abrir con Gdebi

Primero el alsa-driver-linuxant y luego el driver.

hice exactamente lo q dice ahi ,pero cuando voy a instalarlo el alsa-driver-linuxant me dice que hay un error con la dependecia o algo asi. osea no puedo instalarlo.

+1
0
-1
Imagen de lauchacba
+1
0
-1

hola, tene en cuenta dos cosas:

1- el ejemplo que menciono, hsfmodem_7.68.00.12full_k2.6.24_19_generic_ubuntu_i386.deb.zip, es según tu número de kernel (hsfmodem_7.68.00.12full_K(número de kernel)_ubuntu_i386.deb.zip )

2- esas dependencias tal ves se correspondan a build-essential:

en el post que use de referencia, jorgesantiago21 comentaba:

donde ahi me dice que me faltan 2 bibliotecas que son: libc.dev y libc6-dev

despues comentaba:

ya estan las bibliotecas pero al tratar de instalar la dependencia del driver "alsa-driver-linuxant_1.0.17.4-1_all" me aparece este error:
Error:Dependency is not satisfiable: patch

esas dependencias se solucionan al instalar buid-essential.

en todo caso comenta que o cuales on los errores con más detalles.

hasta luego.


ubuntu sin internet-offline

http://ar.geocities.com/novatocba

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

+1
0
-1

ubuntu sin internet-offline

http://novatocba.netii.net/

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

de nuevo en linea... y con ubuntu..

Imagen de blaeker
+1
0
-1

muchas gracias por todo. gracias a la informacion ya casi termino solo ocurrio esto:

inicio sudo wvdialconf. todo perfecto
ejecuto gedit /etc/wvdial.conf, tambien sale bien....

pero cuando termino de editar lo que seria esto por ej:

[Dialer Defaults]
Init1 = ATZ
Init2 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
Modem Type = Analog Modem
Baud = 115200
New PPPD = yes
Modem = /dev/ttySL0
ISDN = 0
Phone = numero-de-telefono
Username = xxxxxxx
Password = xxxxxx
Carrier Check = no
Stupid mode = 1
Auto DNS = yes

no me deja guardar el cambio.me aparece una ventanita advirtiendome q no tengo derecho de hacer ese cambio, que puede ser ?

+1
0
-1
Imagen de lauchacba
+1
0
-1

cito:

inicio sudo wvdialconf. todo perfecto
ejecuto gedit /etc/wvdial.conf, tambien sale bien....

pero cuando termino de editar lo que seria esto por ej:
.....
no me deja guardar el cambio.me aparece una ventanita advirtiendome q no tengo derecho de hacer ese cambio, que puede ser ?

proba como root (usando sudo):

sudo gedit /etc/wvdial.conf

hasta luego.


ubuntu sin internet-offline

http://ar.geocities.com/novatocba

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

+1
0
-1

ubuntu sin internet-offline

http://novatocba.netii.net/

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

de nuevo en linea... y con ubuntu..

Imagen de blaeker
+1
0
-1

Hola de nuevo, lo que me dijiste si me resolvio el problema, de nuevo gracias, pero cuando me voy a conectar dice esto.

WvDial: Internet dialer version 1.60

--> Initializing modem.

--> Sending: ATZ

--> Sending: ATQ0

--> Re-Sending: ATZ

--> Modem not responding.

y no conecta. La configuracion del sudo gedit /etc/wvdial.conf la tengo asi

[Dialer Defaults]
Auto DNS = yes
Init1 = ATZ
Init2 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
Modem Type = Analog Modem
Baud = 460800
New PPPD = yes
Modem = /dev/ttySHSF0
ISDN = 0
Phone = numero telefonico
Username = usuario
Password = contrase;a
Carrier Check = no
Stupid mode = 1

probe con poner en Auto DNS = yes
, on pero tampoco funciona. De nuevo cual es el prolema?.

espero y me ayuden de nuevo, de verdad presiento q ya me falta poco.

Poe favor respondanme, quiero terminar con esto =S.

+1
0
-1
Imagen de blaeker
+1
0
-1

al untentar conectar con sudo wvdial aparece esto:

--> WvDial: Internet dialer version 1.60
--> Initializing modem.
--> Sending: ATZ
ATZ
OK
--> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
OK
--> Modem initialized.
--> Sending: ATDT05000992000
--> Waiting for carrier.
ATDT05000992000
NO CARRIER
--> No Carrier! Trying again.
--> Sending: ATDT05000992000
--> Waiting for carrier.
ATDT05000992000

ahora q sucede?

+1
0
-1
Imagen de lauchacba
+1
0
-1

puede que tengas que tengas que intentar varias veces.. en caso de necesitar colocar las dns en el archivo /etc/resolv.conf en windows solo conectado pero sin abrir ninguna aplicación de internet (msn firefox etc)

ejecutas en windows:

inicio - ejecuta - cmd

en l terminal ejecutas: ipconfig /all
veras algo así:

adaptador PPP tu empresa -conexión ADSL

Sufijo de conexión especifica DNS

bla bla bla

bla bla bla

bla bla bla

servidores DNS.......... 200.45.191.35

200.45.191.40

luego haces en ubuntu:

sudo gedit /etc/resolv.conf

y agregas:

nameserver número-primario
nameserver número-secundario

.. hasta luego.


ubuntu sin internet-offline

http://ar.geocities.com/novatocba

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

+1
0
-1

ubuntu sin internet-offline

http://novatocba.netii.net/

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

de nuevo en linea... y con ubuntu..

Imagen de blaeker
+1
0
-1

Oye amigo. hice lo que me dijiste. ejectute en el terminal de ubuntu "sudo gedit /etc/resolv.conf" y agrege exactamente:

nameserver número-primario
nameserver número-secundario

pero cuando le doy sudo wvdial. aun no conecta, me aparece lo mismo:

--> WvDial: Internet dialer version 1.60
--> Initializing modem.
--> Sending: ATZ
ATZ
OK
--> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
OK
--> Modem initialized.
--> Sending: ATDT05000992000
--> Waiting for carrier.
ATDT05000992000
NO CARRIER
--> No Carrier! Trying again.
--> Sending: ATDT05000992000
--> Waiting for carrier.
ATDT05000992000

+1
0
-1
Imagen de lauchacba
+1
0
-1

no se si en verdad pusiste eso o es comparativa...

servidores DNS.......... 200.45.191.35 sería el número primario

200.45.191.40 sería el número secundario

en algunos casos hay que poner las dns al parecer... en tu caso serán otros número ya que varian en cada ISP. En este caso los datos en el wvdial.conf también así que tendrias que quitar la linea auto dns , de todas formas, proba varias veces, hasta que tu conexión sea detectada, esto me pasaba incluso cuando usaba windows, a veces estaba disponible y otras no o bien tardaba en conectar un par de intentos.

+1
0
-1

ubuntu sin internet-offline

http://novatocba.netii.net/

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

de nuevo en linea... y con ubuntu..

Imagen de blaeker
+1
0
-1

hice lo que me dijiste, pero no, aun nada, no se conecta..jamas pense q me costaria tanto :s.... ya no se uqe hacer , he intentado todo.

+1
0
-1