Imagen de tolina
0 puntos

necesito ayuda para poder instalar algunas cosillas en ubuntu como el amsn o xmms trato de hacerlo con apt-get install dice k faltan paquetes y cuando trato de bajar los paquetes k me pide me dicen k sirven por favor alguien me puede ayudar con esto??????

Imagen de arkanox
+1
0
-1

Primero , creo que debes ocupar una herramienta que se llama synaptic(un apt-get grafico ) , que se encuentra en el menu sistema bajo el nombre de "gestor de paquetes synaptic" .
Otra opcion seria ejecutar synaptic en consola como sudo synaptic .

+1
0
-1

Sea libre , ocupe gnu/linux

Imagen de hevria
+1
0
-1

¿Añadiste los repositorios Universe y Multiverse?

Blog: http://hevria.blogspot.com
Mail: hevria _AT_ gmail.com

+1
0
-1

Blog: http://hevria.blogspot.com
Mail: hevria _AT_ gmail.com

Imagen de Anónimo
+1
0
-1

bajate el ams de la sig dir.... baja el paquete correspondiente a tu arquitectura....

http://archive.ubuntu.com/ubuntu/pool/universe/a/amsn/

dpkg -i UbicacionDelpaqueteAMSN.deb

hasta ahorita no se porq no esta jalando los iconos de la aplicacion pero eso lo resuelves sencillo.... haces un lanzador a /usr/bin/amsn y le pones un icono desde /usr/share/amsn/icons hay de varios sabores y colores puedes cambiar los iconos de los lanzadores de la misma manera para qcualquier paquete... sobre XMMS basta con activar algunos repos...aqui t dejo algo de info... suerte...

http://www.ubuntu-es.org/node/17
http://www.ubuntu-es.org/node/533
http://www.badopi.org/suy/aptitude

....::....::....::....::....
kitusS...sSs.:º . . mexico
....::....::....::....::....

+1
0
-1