Instalacion flash player plugin

Imagen de josediego
0 puntos

Tengo un HP AMD turion 64 con Ubuntu 8.04. Cuando quise instalar el flash player plugin a través de synaptic me apareció este mensaje de error:

/var/cache/apt/archives/ia32-libs_2.2ubuntu11_amd64.deb: intentando sobreescribir `/usr/lib32/libGL.so.1.2', que está también en el paquete xorg-driver-fglrx

¿Qué puedo hacer?

Imagen de daas88
+1
0
-1

No se que será ese error, pero siempre me pareció más fácil y efectivo instalar ese plugin y los codecs de mp3, etc por "Añadir y Quitar Programas" instalando "Ubuntu Restricted Extras" que instala de una vez el paquete, y varias fuentes de window$.

Sin tele y sin cerveza homero pierde la cabeza

+1
0
-1

================

De Maracaibo pal Mundo :D
Forza Juventus!!

Imagen de Luis Leone
+1
0
-1

Tuve el mismo error,intente con Ultamatix y se instalo todo de primera,fue la solucion mas simple y pense que me iba a volver loco como la configuracion de la placa de video,intentalo seguro que te vas ahorrar mucho tiempo,suerte.

+1
0
-1
Imagen de BacuX
+1
0
-1

Pues se me ocurre que te lo bajes de la pagina oficial de adobe, o instales desde consola, y veas que mas te dice, regularmente la consola da mas datos, aunque al parecer se trata de una simple libreria compartida ;) saludos


Educate, si preguntas da la mayor cantidad de datos posibles, las preguntas sin datos son para adivinos :P
:jawdrop: Noticias Diarias Computacionales y Tecnologicas :jawdrop:
+1
0
-1


Educate, si preguntas da la mayor cantidad de datos posibles, las preguntas sin datos son para adivinos :P
:jawdrop: Noticias Diarias Computacionales y Tecnologicas :jawdrop:
Imagen de josediego
+1
0
-1

Soy un usuario muy nuevo de Linux, así que ese problema de librerías compartidas no es nada fácil de solucionar para mí. ¿Podría guiarme?

+1
0
-1