6 horas de desafio a muerte intentando instalar Ubuntu 8.04

Imagen de CaptainHeineken
0 puntos

Hola a todos y muy wenas.

Asqueado de Windows (y quién no), he decidido probar suerte con Ubuntu.

Lo quiero instalar en un Intel E8400 Core 2 duo. Haber si lo hago bien...

Entonces:

*Me descargo del link oficial la iso de "AMD64 y Intel64" (o algo así).
*Una vez descargado, veo que el nombre del archivo es este 'ubuntu-8.04.1-desktop-amd64.iso', eso me mosquea (el mio es Intel), aun así continuo.
*Paso el 'md5sun' y compruebo si esta correcto y sin errores.
*Ahora lo grabo en un cd a 4x (cuanto mas lento, mas eficaz).
*Arranco el pc con el cd puesto, hago f12 y todo eso, ahora estoy en el menu 'live', doble click en instalar.
*Selecciono idioma, particion, EMPIEZA LA INSTALACION!
*Sobre el 60% me dice que hay 1 error, que el cd esta sucio (esta nuevo), que si el disco duro es viejo (es nuevo de hoy mismo), y ahí estoy 6 horas mas tarde...

He grabado ya 3 cd's y lo he bajado 3 veces también. Tiene algo que ver que la iso se llame 'ubuntu-8.04.1-desktop-amd64.iso' y no diga nada sobre Intel?

O es que no se puede instalar Ubuntu en Arquitectura de 64Intel??

Estoy obligado a instalarlo en 32bits? De ser así, irá mejor mi ordeñador, o peor (teniendo en cuenta que es de 64bits)?

Bueno, vaya estrenada me he pegado en el foro.^^

Imagen de Gabriel_M
+1
0
-1

Hola cap...:
Mi sugerencia es: (encontrarás disímiles y opuestas)
Bajes el alternate-cd (marcar recuadro debajo del boton start download) de 32 bits, x86.
Instales con particionamiento manual en:
Una partición primaria, formato reiserfs, de 15 gigas, punto de montaje /
Una partición lógica, formato intercambio, de 1 giga, punto de montaje automático swap
Una partición lógica, formato reiserfs, del resto del disco para /home
El Grub en el mbr.
Los fundamentos, ya fueron posteados inumerables veces, para conocerlos, simplemente buscalos.
Saludos.
Gabriel.


Solo doy soporte a Ubuntu - 6666 - Más malo que el diablo.
+1
0
-1
Imagen de CaptainHeineken
+1
0
-1

Ok, finalmente solucionado.

Compré un cd-rw y grabé una 4ª vez la iso hasta que finalmente se instaló. gracias men

+1
0
-1