Drivers para Dell Studio 15

Imagen de jachr1103
0 puntos

Muy buenas.

Hace ya algún tiempo estuve por aqui haciendo unas consultas para instalar Ubuntu en un portatil más o menos antiguo:

http://www.ubuntu-es.org/index.php?q=node/90313

El tema es que tuve algunos problemillas con el grub y al final desistí. El tema es que además me encontré con algunos problemas con los drivers y para que no me suceda lo mismo quiero hacer las cosas con tiempo.

He comprado un Dell Studio 15, un equipo ya majete, Intel C2D T8100( 2x2,1) 4Gb de RAM, 320 Gb de HD, ATI Mobility RADEON 3450 de 256 Mb, Bateria de 9 cells, Bluetooth, Wifi 802n, Webcam de 2 Mpx,...

Como ya supondreis vendrá con Windows Vista y por la misma razón que con el anterior equipo (software de calculo de estructuras y diseño gráfico) me gustaría hacer que convivan Ubuntu y el Windows Miope.

¿Como veis de complicado encontrar los drivers?¿Será Posible que no me pase lo de la otra ocasión que no me arrancaban los sistemas operativos?

Muchas gracias de antemano y como veis, no desisto en mi intento de cambiar a un sistema operativo en condiciones

Imagen de Trivio
+1
0
-1

Buenas...

Yo tampoco desisto :D
Tengo también mi Studio 15 encargado, y lo primero que pienso hacer es instalar Ubuntu (posiblemente en dual boot con XP), así que estoy como tú.

Ya tengo más o menos situados un par de apuntes sobre cómo hacer funcionar la Ati, pero también me preocupan cosas como la WiFi o el mando a distancia (si es que me viene con él).

Si te parece, vamos publicando aquí lo que saquemos. A mí, concretamente, me gustaría hacer al final una especie de "linea del tiempo", paso por paso, de todo lo que le he ido haciendo, para tenerlo yo y dejarlo por ahí para quien le pudiera servir.

De momento, dejo algo de lo que he visto sobre la gráfica (pendiente de comprobar, a partir del día 16 de septiembre, si funciona realmente):

Un posible driver para ATI Mobility Radeon 3450

Tenía otro enlace interesante por ahí, pero no lo encuentro ¬¬

La tarjeta wifi es Broadcom, creo recordar, aquí hay una guía para instalarla.

+1
0
-1
Imagen de Trivio
+1
0
-1

Vale, ya he encontrado los enlaces que buscaba:

Aquí hablan de un driver (parece el mismo que el enlace de mi mensaje anterior).

Y en los comentarios, hay un enlace que remite a una completa guía sobre aceleración gráfica con tarjetas ATI en Ubuntu.

+1
0
-1
Imagen de Trivio
+1
0
-1

Aquí hacían una pregunta parecida, y la respuesta remitía a la base de datos de compatibilidad de hardware, lógicamente.

Aquí hablan de los Dell Inspiron. El equipo no se parece casi nada, pero hay una nota que nos puede servir: para las tarjetas wifi Dell (que en realidad son Broadcom), aconseja añadir los repositorios de la propia Dell.

También hay un texto específico para esas tarjetas en portátiles Dell Inspiron, que nos puede servir.

+1
0
-1
Imagen de Trivio
+1
0
-1

Hmmmm... Igual vale la pena abrir un "diario" de estos específico del Studio 15 para ir archivando lo que encuentre.

+1
0
-1
Imagen de jachr1103
+1
0
-1

Me parece estupendo.

Como bien dices, hasta que no tengamos el equipo en las manos no podremos comprobar nada. Estoy de examenes y no tengo mucho tiempo libre peor estoy buscando por ahi los repositorios de drivers de Dell para otros equipos con los mismos componentes. Básicamente busco el código de componente y me descargaré los drivers para Linux que crea que me valdrán. Espero que sea así. Estoy suscrito al hilo, así que con lo que vaya localizando iré poniendo los enlaces. Acabo el jueves por la tarde de examenes y, en teoría el equipo me llega el 25. Espero haber encontrado lo máximo posible.

En cuanto a los sistemas operativos, no se si el boot será dual o triple. El vista si lo dejara sería muy en desventaja con los otros dos pero como ya os puedo decir no se lo que haré.

Muchas gracias a los demás por los enlaces. Son de bastante utilidad y cuanto menos, interesantes para mi, que empiezo en esto y toda la ayuda es de agradecer. Vi en la sección portatiles un tio con un XPS 1330 creo recordar que comentava que todo menos el lector de huellas le funcionaba sin problemas, espero que con el Studio 15 nos ocurra lo mismo.

Dejo el enlac por si sirve de ayuda.
http://www.ubuntu-es.org/index.php?q=node/81210

Lo dicho, muchas gracias a la comunidad y cualquier cosa que se os ocurra nos vendrá de lujo.

+1
0
-1
Imagen de Kulric
+1
0
-1

La única diferencia entre el pepino que os habeis pillado vosotros y el XPS es que el XPS tiene versión ubuntu a la venta. Es decir, que está diseñado (por asi decirlo) tanto para Windows como para Linux y por tanto si pillas un XPS con Vista va a funcionar 100% con Linux salvo el tema de las huellas (caracterisitca que no funciona ni comprando el XPS con Ubuntu).

Hace nada que pillé un 1525 con Ubuntu preinstalado y estaban éste y el XPS, por eso os comento este detelle. Aunque supongo que efectivamente, no tendreis muchos problemas. Creo que existen ISOs no oficiales de Ubuntu para equipos dell.

Edito: según http://gabuntu.wordpress.com/2008/08/16/ubuntu-8041-iso-para-ordenadores... la iso de dell vale para el Dell Studio también asi que...

+1
0
-1
Imagen de jachr1103
+1
0
-1

Muchas gracias por el aporte.

La verdad es que encontrar algo así cuando un quebradero de cabeza te puede echar para atras de por vida con Linux (Me extrañaría en mi caso), se agradece que la mayoría de los drivers no tenga que buscarlos. En mi equipo actual me rendí por el tema de la Wifi y que no tenía suficiente espacio. Espero que con este "pepino" no tenga problemas de espacio :D.

Estoy ansioso por la llegada de mi nuevo equipo y que me sea fiel durante mucho tiempo. Como pone en el enlace que puse sobre el XPS, lo que no es normal es que con el paquete básico de Linux, sea más caro el equipo que con Vista.

Como dicen en el anuncio, Dell Recomienda Windows Vista y por algún lado tendrán que sacar el dinero los de Microsoft, si encima venden más barato el Linux, pues no iba a aguantar el Vista ni Bill Gates. Me gustaría saber que sistema operativo tiene él en su equipo.

+1
0
-1
Imagen de Trivio
+1
0
-1

Diossss... me encanta el software libre :D :D

Coges un sistema operativo, lo adaptas a un ordenador concreto, y lo redistribuyes listo para funcionar. Toma yaaa. A ver qué tal funciona...

+1
0
-1
Imagen de keopx
+1
0
-1

Esta es la pagina oficial de Dell para Ubuntu.

http://linux.dell.com/wiki/index.php/Ubuntu_8.04

Hay te viene todo.

Hay un par de cosas como el LED del Wifi y botones de brillo de mi 1330 que al principo no funcionaban ahora ya si todo perfect.

LED Wifi

sudo apt-get install linux-backports-modules-2.6.24-16-generic

Cambia 2.6.24-16 por la de tu kernel para saber cual es uname -a

Repositorio Dell

En tus repositorios añadir

sudo nano /etc/apt/sources.list

Lineas

deb http://ppa.launchpad.net/dell-team/ubuntu hardy main
deb-src http://ppa.launchpad.net/dell-team/ubuntu hardy main

Botones de Brillo

http://www.keopx.net/ubuntu/botones-de-brillo-dell-1330-en-ubuntu-804/

Suerte y espero que te solucione algo

www.keopx.net

+1
0
-1
Imagen de Trivio
+1
0
-1

Gracias mil por la info, Keopx.

O sea que si no quieres dual boot, la imagen de Dell sirve tal cual, claro que igual también te monta las particiones a su bola...

Al final la solución va a ser instalar el Ubuntu oficial al gusto y luego hacer las modificaciones que comentas.

Creo que por desgracia mi tarjeta wifi no es Intel sino Dell (o como decía más arriba, Broadcom), así que igual el apaño para el LED no funciona, pero todo se andará cuando llegue el bicho...

Gracias a todos ;)

+1
0
-1
Imagen de jachr1103
+1
0
-1

Muchas gracias por el aporte de los Fakes del led y demás.

Estoy un pelín alterado pues cuando configuré el equipo no sabía que los S.O. de 32 bit no leen más allá de 3Gb de RAM, y yo montando 4Gb. Al parecer necesitamos que los Sistemas sean de 64 bit.

¿La versión 8.04 existe en 64 o hay que buscar algo por hay?

+1
0
-1
Imagen de polloskate
+1
0
-1

pues hay varias soluciones, una es descargar la version de 64 bits de ubunto 8.04, o compilar el kernel en tu computadora, al compilar el kernel este se adapta o le indicas que se adapte recursos,ya que el kernel que se instala con ubuntu es un generico...

Cualquier duda pregunta

El inteligente no es aquel que lo sabe todo, si ni aquel que sabe utilizar lo poco que sabe.

+1
0
-1

El inteligente no es aquel que lo sabe todo, si ni aquel que sabe utilizar lo poco que sabe.

Imagen de keopx
+1
0
-1

Para Disponer de los 4GB de RAM en un SO de 32 bit solo con hacer esto os vale.

sudo apt-get install linux-server linux-headers-server

Yo lo hice en mi puesto de trabajo y me funciona a las mil maravillas.

www.keopx.net

+1
0
-1
Imagen de rcm
+1
0
-1

A ver, a mí me ha llegado este Dell hace nada. Tengo todos los extras, menos blue-ray. Comento qué he podido hacer (y cómo) y qué no:

A. Ubuntu 8.04 coge la cámara directamente.

B. Ubuntu detecta correctamente el dispostivo Bluetooth.

C. Es necesario instalar los drivers de ATI:
1. Descargar drivers de ATI
32 Bits: http://ati.amd.com/support/drivers/linux/linux-radeon.html
64 Bits: http://ati.amd.com/support/drivers/linux64/linux64-radeon.html
2. Terminal: sudo aptitude install dkms
3. (con conexion a internet) Terminal: sudo sh /ati-driver-VERSIONDESCARGADA.run --buildpkg Ubuntu/8.04
4. (en el directorio del ati-driver) Terminal: sudo dpkg -i *.deb
5. Terminal: ldconfig
6. Terminal: aticonfig --initial
7. Reiniciamos el sistema grafico (Ctrl+Alt+Backspace) o el sistema
8. A modo de anotación, no sé por qué KDM se lleva mal con estos drivers de Ati. No apaga y no reinicia normal, hay que hacer halt, reboot, o darle al botón físico de apagado. A efectos prácticos, si instaláis Kubuntu en vez de Ubuntu, metedle GDM, y si tenéis Ubuntu y le metéis KDE, dejadle GDM. A quien no sepa lo que son estas hierbas, mejor que las ignore.

D. Sobre el tema de los 4 Gb de ram en un sistema de 32 Bits, con el kernel generic no los pilla, coge 3,46 Gb. Como comentaba el compañero hay que instalar el kernel server (este ya reconocerá los 3,96 Gb). Simplemente, en terminal: sudo apt-get install linux-server linux-headers-server

E. Vamos con el WiFi: El paquete que se propuso en un mensaje anterior sobre los leds no vale. Hay que instalar los drivers de la tarjeta. (A modo de anotación, en el próximo Ubuntu 8.10 vendrán po
Br defecto).
1. Descargamos los drivers para 32 o 64 bits: http://www.broadcom.com/support/802.11/linux_sta.php
2. (En la carpeta donde esté el archivo .tar.gz) Terminal: sudo tar -xzf hybrid-portsrc-.tar.gz && sudo mkdir /usr/hybrid_wl/ && sudo mv src /usr/hybrid_wl/ && sudo mv lib /usr/hybrid_wl/ && sudo mv Makefile /usr/hybrid_wl/ && cd /usr/hybrid_wl/
3. Nos fijamos en la respuesta del comando "uname -a" (sin comillas). Una de las columnas (probablemente la tercera) es nuestra version de kernel (como por ejemplo 2.6.24-19-server).
4. Terminal: sudo make -C /lib/modules/VERSIONDELKERNEL/build M=`pwd` clean
5. Terminal: sudo make -C /lib/modules/VERSIONDELKERNEL/build M=`pwd`
6. Terminal: sudo pico /etc/rc.local
7. Justo antes de exit0 escribimos lo siguiente:
modprobe ieee80211_crypt_tkip
insmod /usr/hybrid_wl/wl.ko
8. Guardamos con Ctrl+o y cerramos con Ctrl+x

F. Tuve problemas cuando durante en la instalación configuré para que se montaran las unidades ntfs de Windows y una fat32 que puse para compartir en ambos sitema, porque en cada arranque hacía un fsck a cuento de dios sabe qué. Lo que hice fue que durante la instalación no las configuré y lo hice luego en el fstab (lo podeis hacer aunque lo hayais configurdo en la instalación). Simplemente:
1. Terminal: sudo nano /etc/fstab
2. Añadimos (o sustituimos, según el caso) la línea correspondiente al dispositivo a montar:
Para Fat:
/dev/sda8 /media/G vfat rw,user,auto,umask=000 0 0
Para NTFS:
/dev/sda8 /media/G ntfs-3g rw,user,auto,umask=000 0 0
Donde /media/G sería el punto de montaje (que tendrías que crear si no está creado) y /dev/sda8 la partición a montar.

G. Evidentemente, el lector de huellas digitales no lo he podido poner a funcionar.

H. El touchpad funciona francamente mal.

I. Ubuntu detecta la tarjeta de sonido correctamente para el audio. Aun no he conseguido poner a funcionar el micro interno.

J. Los botones de Play, Volúmen, etc, no los he conseguido poner en marcha. Todos los que funcionancon Fn van bien.

K. Del mando ni hablamos...

Sería interesante cualquier información con respecto a los últimos cuatro puntos, que son lo que más o menos queda pendiente. Lo del lector de huellas lo doy por perdido, pero el resto supongo que se podrá solucionar con no demasiada dificultad.

Un saludo.

+1
0
-1
Imagen de jachr1103
+1
0
-1

Joer, menos mal que el tema era a modo informativo, si no nos explicas hasta como se usa el teclado.

Parece que no es tan facil como parecía en algún otro hilo que había leido, (me encanta) tendré que aprender a emplear muchas en cosas en poco tiempo, lo cual me gusta aún más.

¿¿¿¿Trae mando el Studio 15???? No lo sabía y no lo se seguro pero si lo trae de p... madre.

La ayuda será estupenda en cuanto caiga en mis manos el equipo, tengo más ilusión que de pequeño en la noche de los Reyes Magos. He leido algo del micro en algún sitio pero me pilló en el trabajo y perdí el enlace, si me acuerdo donde lo pongo para ver si te puedo yo ayudar tambien en algo, aunque no consiga hacerlo como tu con nosotros, y digo nosotros porque estamos por lo menos dos pendientes de este hilo.

Lo dicho, muchas gracias y lo que vaya encontrando lo pondré;

+1
0
-1
Imagen de rcm
+1
0
-1

Joder, era un poco por poner las cosas ordenadas y resumidas, porque el post era demasiado confuso, y yo vengo teniendo los mismos problemas que vosotros. De hecho mi punto de partida fue este post, y como más o menos he ido avanzando y tal, pues decidí postear con mis avances. Así de paso tenemos claro lo que nos falta por solucionar. Sobre lo del micro, intenta mirarlo porque sería interesante tener un problema menos xD.

Venga, un saludo!

+1
0
-1
Imagen de Trivio
+1
0
-1

Gracias por currártelo tanto, RCM, es precisamente lo que proponía ir haciendo. Una especie de guía de instalación.

Respecto del mando, tengo entendido que si no lo pedías expresamente no venía con él, ¿no? Yo me enteré demasiado tarde. A ver qué me encuentro el lunes, cuando me llegue (con un día de adelanto) :D

Yo ya estuve buscando sobre cómo hacerlo funcionar, y encontré un par de cosas, aunque no llegué a mirarlas bien:


LIRC

Y otro más general para comunicación por puerto IR:

IRDA

+1
0
-1
Imagen de jachr1103
+1
0
-1

Lo dicho muchas gracias. Tranquilo es cierto que el hilo se estaba desmadrando y nos ha venido bien un poco de orden.

En lo referente al micro he vuelto ha encontrar el enlace del que hablaba:

http://www.nukeador.com/26/01/2008/ya-llego-el-portatil/

Es un inpiron pero lo mismo te da una idea del camino a seguir.

Espero que os sirva de ayuda porque el hilo está siendo muy leido, puede que alguien tambien le sirva de ayuda todo esto

+1
0
-1
Imagen de jachr1103
+1
0
-1

Muchas gracias.

La verdad es que el hilo se estaba desmadrando. Creo haber encontrado algo sobre el micro pero como ya sabeis no tengo el equipo todavía, estoy de los nervios ya.El problema es que es un inspiron, pero puede que no sea muy diferente. El enlace es:

http://www.nukeador.com/26/01/2008/ya-llego-el-portatil/

Espero que sirva de ayuda para solventar el problema. Con lo que sea comentas.

Lo dicho, muchas gracias.

+1
0
-1
Imagen de jachr1103
+1
0
-1

He encontrado un enlace del foro sobre los micros en los equipos Dell.

http://www.ubuntu-es.org/index.php?q=node/72435

Algun subenlace perteneciente al enlace de mi comentario anterior esta roto siento el fallo

+1
0
-1
Imagen de rcm
+1
0
-1

A ver, me autorespondo. Punto J:

J. Los botones de Play y Volúmen parece que sí que van nativamente. El problema es el siguiente: al menos en KDE pulsando el que en Windows activaría el reproductor multimedia, da un mensaje de error, y se joden el de silencio y los de volúmen. Además de eso, en KDE ocurre que el Main Channel de volúmen puede estar silenciado, más alto, o más bajo, que el sonido sigue sonando como manda el canal PCM, y como tanto el botón de silencio como los de volúmen afectan al Main Channel, a efectos prácticos, no sirven de nada. Que alguien pruebe estas cosillas en Gnome. Si os dejan de funcionar todos, tanto en linux como en windows (me ha pasado), quitad el cable y la batería, y volved a inciar. Todos los que funcionan con Fn van bien.

+1
0
-1
Imagen de rcm
+1
0
-1

Actualizo D:

D. Sobre el tema de los 4 Gb de ram en un sistema de 32 Bits, con el kernel generic no los pilla, coge 3,46 Gb. Como comentaba el compañero hay que instalar el kernel server (este ya reconocerá los 3,96 Gb). Simplemente, en terminal, "sudo apt-get install linux-server linux-headers-server linux-restricted-modules-server", sin comillas. Después de reiniciar el equipo, podemos eliminar el kernel generic, si queremos, para no crear confusión en el arranque (en Grub se crean dos entradas, una con el kernel server y otra con el generic).

Y dos actualizaciones cargadas de mejoras y buenas noticias ^^ :

I. Ubuntu detecta la tarjeta de sonido correctamente para el audio. Para que grabe con el micrófono interno, tenemos que configurar "Digital" y "Capture" (el que está más a la izquierda, o los dos si queremos) como dispositivos de entrada, y como "Digital Imput Source" (el de más a la izquierda, o ambos si queremos), debe seleccionarse "Digital Mic 1". Lo podemos hacer con un mezclador como Kmix, o mediante terminal, con el comando alsamixer.
Configuración con Kmix:
http://img127.imageshack.us/my.php?image=28014356gg3.png
http://img58.imageshack.us/my.php?image=69420887dp7.png
Configuración con alsamixer:
http://img133.imageshack.us/my.php?image=91819737pb9.png
http://img127.imageshack.us/my.php?image=37270177ms5.png

J. Los botones de Play, Volúmen, etc, van de forma nativa. Vamos punto por punto:
1. Al menos en KDE pulsando el que en Windows activaría el reproductor multimedia, da un mensaje de error, y se joden el de silencio y los de volúmen. La solución fue en el Editor de Menú K (KDE), ponerla como tecla de acceso rápido de Amarok.
2. El Master Channel de volúmen puede estar más alto, o más bajo, o incluso silenciado, que el sonido sigue sonando en altavoces como manda el canal PCM, y como tanto el botón de silencio como los de volúmen afectan al Master Channel, a efectos prácticos, no sirven de nada (esto no ocurre con los auriculares, excepto con el de silenciar, que también falla).
a. Solución Volúmen: En KDE, yo lo solucioné haciendo click derecho sobre el icono de Kmix en el panel y seleccionando PCM como Canal Maestro, por lo que ahora me funcionan correctamente tanto el botón de subir como el de bajar volúmen.
b. Solución Silenciar: Para solucionar el de silencio (que continuaba sin ir), hice un pequeño arreglo:
I. Guardé la configuración de sonido de alsa poniendo el canal PCM a 0, es decir, de manera que nada suena ni por altavoces ni auriculares. En Terminal: cd ~/ && mkdir .alsamute && alsactl -f ~/.alsamute/alsamuted store
II. Hice un script que restauraba esa configuración al ejecutarlo por primera vez (por lo tanto silenciaba el equipo), y guardaba la configuración de ese momento, que vuelve a restaurar al ser ejecutado por segunda vez (quita el silencio). El script es el que sigue (copiad el código en un editor de texto y dadle permisos de ejecución mediante el comando en terminal "chmod +x nombredearchivo"):
#!/bin/bash
MUTE=`cat ~/.alsamute/temp.txt`
if [ "$MUTE" = "1" ] ; then
rm ~/.alsamute/temp.txt
alsactl -f ~/.alsamute/alsanow restore
else
alsactl -f ~/.alsamute/alsanow store
(echo "1")> ~/.alsamute/temp.txt
alsactl -f ~/.alsamute/alsamuted restore
fi
III. En el Editor de Menú K (KDE), creé un icono, un acceso, a ese script, y configuré como tecla de acceso rápido la de Silenciar, de manera que ya funciona correctamente.
Que alguien pruebe estas cosillas en Gnome. Si os dejan de funcionar todos, tanto en linux como en windows (me ha pasado), quitad el cable y la batería, y volved a inciar. Todos los que funcionan con Fn van bien.

De manera que nos quedan pendientes:

G. Evidentemente, el lector de huellas digitales no lo he podido poner a funcionar.

H. El touchpad funciona francamente mal.

K. Del mando ni hablamos...

Un saludo!

+1
0
-1
Imagen de rcm
+1
0
-1

A ver. Tema mando. Windows lo reconoce como "ITE CIR", por lo que tras instalar lirc seleccioné como dispositivo "ITE IT8712/IT8705 CIR port", pero no hace más que dar errores al arrancar y cargando el módulo y tal, cosa que por cierto no hace configurandolo con cualquier otro dispositivo (claro que tampoco funciona xD). Parece que no consigo echar esto andar, a ver si alguien me echa un cable...

+1
0
-1
Imagen de Trivio
+1
0
-1

No sé qué modelo traerá el Studio, pero si es un SGS Thomson Microelectronics, hay una posible solución:


ThinkFinger

Al menos aquí dicen que con un Dell XPS funciona. Vale la pena echarle un vistazo a este último enlace, porque hace referencia a otros problemas, y asegura haber instalado sin problemas el control remoto.

+1
0
-1
Imagen de rcm
+1
0
-1

Pues el lector de huellas es, concretamente un AutenTec AES2810. De todas formas me he molestado en probar ThinkFinger. No sirve de nada. No obstante en la url que has pasado hay una configuración para el Touchpad que realmente merece la pena (no la copiéis directamente desde ahí porque tiene caracteres especiales y os va a joder las xorg). Actualizamos:

H. El touchpad no funciona demasiado bien con la configuración por defecto. Vamos a ponerle una nueva configuración.
1. Abrimos en un editor de texto plano como root el archivo /etc/X11/xorg.conf (en terminal "sudo gedit /etc/X11/xorg.conf" o "sudo kwrite /etc/X11/xorg.conf", según estemos en Gnome o KDE).
2. Localizamos la línea donde está "Synaptics Touchpad".
3. Borramos desde el -Section "InputDevice"- inmediatamente anterior hasta el -EndSection- posterior
4. En su lugar colocamos lo siguiente:
Section "InputDevice"
Identifier "Synaptics Touchpad"
Driver "synaptics"
Option "SendCoreEvents" "true"
Option "Protocol" "auto-dev"
Option "HorizEdgeScroll" "0"
Option "SHMConfig" "on"
Option "MaxTapTime" "180"
Option "MaxTapMove" "220"
Option "MinSpeed" "0.70"
Option "MaxSpeed" "1.10"
Option "AccelFactor" "0.0520"
Option "HorizScrollDelta" "17"
Option "VertScrollDelta" "17"
EndSection
5. Guardamos y reiniciamos

+1
0
-1
Imagen de rcm
+1
0
-1

He probado también con los del proyecto fprint ( http://reactivated.net/fprint/wiki/Main_Page ), para el tema del lector de huellas, que soportan modelos parecidos de AuthenTec, pero nada.

+1
0
-1
Imagen de Trivio
+1
0
-1

Genial. Así que quedan sólo dos escollos: lector de huellas dactilares y control remoto. Por cierto, es seguro que el control remoto es por IR, ¿no? A ver si lo dije muy a la ligera y resulta que es Bluetooth o algo así.

Yo me anotaría también lo de configurar bien la gestión de energía del disco duro, como sugerían en ese mismo artículo o en este otro. No es propiamente un tema de drivers como el que tratamos, pero parece interesante tenerlo bien configurado.

+1
0
-1
Imagen de Trivio
+1
0
-1

Me ha llegado hace un rato :)

De momento lo he iniciado con Vista por curiosidad, pero le intentaré poner Ubuntu + XP en cuanto decida cómo poner este último (si como dual boot o virtualizado). El caso es que como temía, viene sin control remoto. Y como lo pedí sin lector de huellas, va a ser que me ahorro los puntos más problemáticos. No podré echaros una mano en ese punto.

En cuanto tenga un rato, me pongo y os voy contando ;)

+1
0
-1
Imagen de jachr1103
+1
0
-1

Que suerte que haya caido ya en tus manos.

Como era de esperar te viene sin Mando, supongo que el mio tampoco lo traerá. Por otro lado, ¿el teclado es retroiluminado?

El mio me llega el 19-09, la espera es eterna. Me ha surgido un problema y veré como puedo solucionarlo.

Tengo una HP Laserjet 5L, lo se no os cachondeeis, es mas vieja que el Sol pero va estupendamente y para lo que la uso tiene un coste por copia ridiculo pero,...,¿hay drivers para esto?

No se como lo solucionaré, lo dicho suerte con la instalación

+1
0
-1
Imagen de Trivio
+1
0
-1

De la impresora, así a bote pronto, ni idea, lo siento. Nunca tuve HP.

De momento, por aquí la cosa va lenta. Quiero instalarle XP antes, y es una movida con los drivers casi equivalente a la que estamos llevando aquí para Ubuntu :(

PD: El teclado no es retroiluminado. Habría estado bien, la verdad, pero bueno, de todas formas es de los mejores que he probado. Y como mando, puedes usar el móvil, por bluethooth ;)

+1
0
-1
Imagen de Trivio
+1
0
-1

Bueno, ya tengo instalado lo siguiente:

E. DRIVER WIFI
Sin problemas, según lo escrito por rcm. ¡Gracias!
De forma impecable y obviamente, sin requerir la instalación de nada, más allá de haberse descargado el archivo antes y haberlo dejado a mano.
Lo pongo antes que los demás porque obviamente, para seguir instalando nos vendrá bien tener conexión a internet.

C. DRIVER de la GRÁFICA
Sin demasiados problemas. Para empezar, en mi recién instalado Ubuntu aún faltaba poner un sources.list decente, que saqué de una instalación anterior.
sudo gedit /etc/apt/sources.list
(añadir los repositorios que queramos, si hace falta puedo dejar los que tengo yo, que no serán ni los mejor seleccionados ni nada, pero bueno).
guardar
sudo aptitude update

además, faltaban dos paquetes fundamentales:
sudo aptitude install debhelper cdbs libstdc++5 (tarda bastante, no interrumpir aunque parezca parado)
sudo aptitude install dpkg-dev

Con eso, ya todo fue como predecía rcm... de nuevo ;)

J. CONTROLES TÁCTILES de SONIDO
Ahora estoy enbarrancado ahí, pero tengo demasiado sueño. Como decía rcm, van todos, pero los de volumen, aunque cambian el canal maestro, "pasan" del PCM. He tocado un par de cosas, pero de momento el micrófono pasa de mí (¿el digital era opcional? ya no sé si lo tengo o no, tendré que comprobarlo), y me falta poner el PCM como maestro. Me lo miro en otro ratillo ;)

... continuará

+1
0
-1
Imagen de Trivio
+1
0
-1

¿Alguien sabe cómo hacer en Gnome que el canal PCM sea el maestro? No lo encuentro por ningún lado...

+1
0
-1
Imagen de Trivio
+1
0
-1

¿Alguien sabe cómo hacer en Gnome que el canal PCM sea el maestro? No lo encuentro por ningún lado...

+1
0
-1
Imagen de Trivio
+1
0
-1

¡Lo tengo! Sin tener que tocar accesos directos manualmente, sin hacer scripts, sin nada de nada :D

J. CONTROLES TÁCTILES DE SONIDO (teclas de acceso directo)

Problema: Los botones funcionan, pero los de volumen controlan el canal maestro, cuando el portátil en realidad está controlado por el PCM. Por tanto, no hacen efecto.

Solución 1: Cambiar el PCM como Maestro. En Gnome no he logrado hacerlo, y de todas formas no sé si funcionarían todos los botones, aunque parece ser que no.

Solución 2 (recomendada al menos para Gnome):
- instalamos el KeyTouchh, que nos va a permitir controlar los botones con total libertad. Para ello:
sudo apt-get install keytouch keytouch-editor
- lo ejecutamos, buscándolo en Sistema/Preferencias o escribiendo directamente "keytouch" en un terminal.
- la primera vez, nos pide el modelo de teclado. Yo seleccioné el Dell XPS M1210, y funciona a la primera.
- ahora sí se abre el programa en sí. Buscamos la pestaña "Preferences" y dentro de ella, donde poner "User settings" buscamos "Mixer channel" y lo cambiamos a PCM. ¡Y eso es todo! Le damos a "Aplicar" abajo, y veremos que ahora las teclas de volumen sí hacen efecto sobre el control de volumen de gnome.

Además, con keytouch, podemos asignar, en la primera pestaña, la tecla de MediaDirect con cualquier programa, como Amarok, o Exaile (en mi caso).

Probad a ver si os funciona a vosotros.

+1
0
-1
Imagen de Trivio
+1
0
-1

¡Lo tengo! Sin tener que tocar accesos directos manualmente, sin hacer scripts, sin nada de nada :D

J. CONTROLES TÁCTILES DE SONIDO (teclas de acceso directo)

Problema: Los botones funcionan, pero los de volumen controlan el canal maestro, cuando el portátil en realidad está controlado por el PCM. Por tanto, no hacen efecto.

Solución 1: Cambiar el PCM como Maestro. En Gnome no he logrado hacerlo, y de todas formas no sé si funcionarían todos los botones, aunque parece ser que no.

Solución 2 (recomendada al menos para Gnome):
- instalamos el KeyTouchh, que nos va a permitir controlar los botones con total libertad. Para ello:
sudo apt-get install keytouch keytouch-editor
- lo ejecutamos, buscándolo en Sistema/Preferencias o escribiendo directamente "keytouch" en un terminal.
- la primera vez, nos pide el modelo de teclado. Yo seleccioné el Dell XPS M1210, y funciona a la primera.
- ahora sí se abre el programa en sí. Buscamos la pestaña "Preferences" y dentro de ella, donde poner "User settings" buscamos "Mixer channel" y lo cambiamos a PCM. ¡Y eso es todo! Le damos a "Aplicar" abajo, y veremos que ahora las teclas de volumen sí hacen efecto sobre el control de volumen de gnome.

Además, con keytouch, podemos asignar, en la primera pestaña, la tecla de MediaDirect con cualquier programa, como Amarok, o Exaile (en mi caso).

Probad a ver si os funciona a vosotros.

+1
0
-1
Imagen de Trivio
+1
0
-1

Este foro va fatal, siempre acabo dejando mensajes dobles.

+1
0
-1
Imagen de jachr1103
+1
0
-1

Muy buenas, ya tengo por fin mi equipo.

Va estupendamente y estoy recopilando la información necesaria para conseguir que vaya todo bien. He tenido problemas para acceder al foro.

Voy a probar el LiveCD del 8.04 para sistemas de 64bit. Espero que vaya todo bien.

Ya iré informando

+1
0
-1
Imagen de FranciscoJRC
+1
0
-1

A mi me ha llegado el Lunes pasado y me ha funcionado todo a la primera. Tan solo instale y antes de tocar nada, actualice, fueron unos 260 megas. Al reiniciar me detecto todo sola, la tarjeta de vídeo, sonido y de red.

Algunos ajustes si he hecho como lo del micro interno y la configuración de los botones multimedia. Gracias a rcm y a Trivio por sus indicaciones

Solo me queda un problema, cuando conecto los auriculares me los detecta en un puerto pero en el otro no, en Vista si que detecta los dos, espero poder encontrar una solución pronto para tener los dos funcionando. Cualquier novedad por acá posteo.

+1
0
-1
Imagen de Trivio
+1
0
-1

Hola, Francisco

Pues sí que nos hubiera ahorrado faena lo de actualizar... Primero instalar el driver wifi para tener conexión, y ale, a funcionar.

Respecto del sonido, a mí lo que me pasa es que el volumen de una de las salidas de los auriculares es mayor que el de la otra, pero las dos van. Tengo que volverme a mirar los canales a ver qué pasa.

¿Os va el botón de detección de wifi, de la izquierda?

+1
0
-1
Imagen de FranciscoJRC
+1
0
-1

Hola Trivio,

No, el detector de wifi no me funciona, he tratado con el wicd a ver si tenía alguna suerte pero nada, de todas maneras andaré informando por acá.

Por cierto he podido echar a andar los dos conectores para los audífonos configurando con el Kmix, pero al igual que tu, uno me suena más fuerte que el otro, aunque al menos los dos son funcionales.

Por cierto ¿A ustedes les lanza un error al apagar o suspender respecto al Network Manager?

+1
0
-1
Imagen de canchete
+1
0
-1

Hola, yo estoy con la ubuntu 8.10 (incluidas las actualizaciones "proposed") y el audio me funciona bien por defecto, pero no consigo que funcionen los microfonos digitales de la webcam, aunque aparecen en el control de volumen en el apartado de opciones como Digital Mic 1 y Digital Mic 2 y los ajusto como sendas entradas digitales (Digital Input Source 1 y 2). Lo único que he visto raro es que en la pestaña de grabación todos los controles tienen una x roja en el botón de "Conmutar grabacion de audio de X", y no hay manera de activarlo para que se guarde.
Algun consejo?

Gracias.

+1
0
-1
Imagen de na_victo
+1
0
-1

Hola, hace ya una semana que tengo mi dell Studio.
Mi problema es que el botón de expulsar CDs no funciona.
Los botones de control de audio si funcionan, pero el de expulsar cds nunca funciona. De vez en cuando, el botón de subir el volumen empieza a activarse de forma descontrolada, como si lo pulsara continuamente, y me dejan de funcionar el resto de los botones.

+1
0
-1
Imagen de keopx
+1
0
-1

Sobre el cd usa boton derecho expulsar o si lo desmontas ya te dejara.

Lo bloquea cuando esta montado el cd.

Espero que me entiendas

www.keopx.net

+1
0
-1
Imagen de na_victo
+1
0
-1

Hola, gracias por responder.
Mira, el problema no es que no pueda expulsar el cd, simplemente definí una combinación de teclas distinta para hacerlo. El problema en sí, es que a veces se me vuelven locos los botones, como el de subir el volumen que empieza a activarse continuamente.
Al definir las combinaciones de teclas, me di cuenta de que ubuntu no reconoce el botón de expulsar cds, como si no existiera, mientras que los otros si los reconoce. Sin embargo, aunque no lo reconozca, a veces este se ilumina y me enloquece el resto de botones.

+1
0
-1
Imagen de Trivio
+1
0
-1

¿Has probado a utilizarlo y configurarlo con el Keytouch, mencionado más arriba en el punto "J"?

+1
0
-1
Imagen de na_victo
+1
0
-1

hola.
ya he probado el Keytouch, pero no me sirvió de nada. Como ya te dije, el problema es que ubuntu no reconoce el botón de expulsar cd, y en keytouch no puedo definir con qué botón hacer una u otra acción. Solo qué acción deseo que cada botón haga, sin escogerlo.

+1
0
-1
Imagen de Trivio
+1
0
-1

¿Con windows funciona? Porque sólo se me ocurre que el botón esté estropeado, mis conocimientos no dan para más :)

+1
0
-1
Imagen de na_victo
+1
0
-1

sí, con windows funciona bien.

+1
0
-1
Imagen de Hidrastos
+1
0
-1

Hola a todos!
He estado siguiendo este tema, porque en un futuro próximo me pienso comprar el Studio 15. Y con las instrucciones que dais, no debería haber problema para pasarme a Kubuntu, pero ¿Qué especificaciones tenéis en el portátil? Ya que como hay tanta opción, no sé con cual andaría bien.
Muchas gracias por todo!

+1
0
-1
Imagen de Trivio
+1
0
-1

Prácticamente lo único que tienes que tener en cuenta es esto:

- El mando a distancia te costará mil hacerlo funcionar. Además, si tienes un móvil con bluetooth te hace ese papel, así que pasa de él.
- El lector de huellas no hemos logrado que funcione, así que también pasando, salvo que te interese mucho y en un futuro quieras poder usarlo.
- Las tarjetas gráficas de nVidia te darán menos problemas con los drivers, aunque como ves, por aquí algunos tenemos la Ati y funciona perfectamente.

El resto de opciones y especificaciones no son significativas porque, o no afectan, o funcionan perfectamente... que yo recuerde. A tu gusto y presupuesto ;)

+1
0
-1

Páginas