Paquetes rotos...

Imagen de gourangax
0 puntos

Buenas

Pues nada, tras mucho tiempo sin tocar el mundo linux, me decidí a volver con Hardy Heron.

Pues bien, tras instalar linux, instalo la grafica, configuro el sonido, pero a la hora de instalar casi cualquier otra cosa, siempre me dice paquete roto. Por ejemplo, al instalar Ubuntu Restricted Extras a la mitad de la instalacion me dice que no se puede instalar.

E: /var/cache/apt/archives/ia32-libs_2.2ubuntu11_amd64.deb: lectura insuficiente en buffer_copy (error en dpkg-deb durante `./usr/lib32/libgtk-x11-2.0.so.0.1200.9')
E: /var/cache/apt/archives/libavcodec1d_3%3a0.cvs20070307-5ubuntu7.1+medibuntu1_amd64.deb: sistema de ficheros del archivo tar dañado - archivo de paquete dañado
E: /var/cache/apt/archives/libmysqlclient15off_5.0.51a-3ubuntu5.1_amd64.deb: sistema de ficheros del archivo tar dañado - archivo de paquete dañado
E: /var/cache/apt/archives/libmjpegtools0c2a_1%3a1.8.0-0.2ubuntu5_amd64.deb: sistema de ficheros del archivo tar dañado - archivo de paquete dañado

Como ya he dicho antes, me pasa con muchas programas, casi siempre me dan error. Puede ser por una mala sources.list? Que soluciona hay?

Imagen de adrianocris
+1
0
-1

soy muy novato en linux, pero hace tiempo que ando con redes
mi instalacion reciente en una pavilion xv5000, vieja y defectuosa,
ha sido un exito total

te sugiero que revise toda la cadena de conexion a internet
me suena a problemas de conexion
saludos

---------- todo fluye V nada permanece ---------

+1
0
-1

---------- todo fluye V nada permanece ---------

Imagen de gourangax
+1
0
-1

Buenas

Gracias por contestar.

La verdad es que no se muy bien a que te refieres con eso de cadena de conexión a Internet, de todas maneras revisare la configuración de red a ver que fallo puedo ver...

+1
0
-1
Imagen de luiscarlos
+1
0
-1

En gestor e paquetes synaptic. ( dentro de sistema / administración) En el recuadro de la derecha selecciona rotos. mira a ver que es. Apunta lo que te da roto y desinstala, luego vuelve a instalar. CAsi seguro que es eso.

saludos

lu!scarlos

Pd: También puedes probar poniendo "paquetes rotos" en el buscador.

+1
0
-1

lu!scarlos

a veces hay que poner el punto debajo de la !

Imagen de gourangax
+1
0
-1

eso ya esta mas que probado :P, sigue fallando los mismos paquetes.

- gstreamer0.10-ffmpeg
- gstreamer0.10-plugins-bad-multiverse
- libavformat1d
- libgmyth0
- libquicktime1
- nspluginwrapper

Siempre me aparecen estos paquetes rotos cuando lo instalo.

No puede ser por un mal repositorio? es que no tengo ni idea de que puede ser.

PD: tambien tengo problemas con el sistema multipantalla y con las dns ( he de estar en modo itinerante para que me rule internet ) ... pero vallamos por partes xD

+1
0
-1