Imagen de neke
0 puntos

Hola a todos,

Cuelgo esto por aquí por si alguien se encuentra con el mismo problema con el que me he topado después de instalar la versión 14.04. Decir que esta pega no la he tenido con la versión 13.10.

Os pongo en antecedentes: se trata de una máquina corriendo Ubuntu 14.04 detrás de un proxy que necesita autentificación, extremo que se resuelve modificando los archivos /etc/environment y /etc/bash.bashrc, añadiendo el archivo /etc/apt/apt.conf.d/99proxy y ajustando la configuración en el apartado "Red" de la herramienta de configuración del sistema.